Windows Server 2008 can't start firewall service

Hi - I am having this problem on just 3 of the 12 servers we have here. Can't start the windows firewall service, error message says:- refer to specific error code - 2144206813

I have trawled the net looking for solutions and have tried everything out there. Don't know what causes this issue or what else to do about it. Would be grateful for any suggestions.
LVL 1
paulmac110Asked:
Who is Participating?
 
arnoldConnect With a Mentor Commented:
Windows firewall adds resource overhead on a LAN.

Are all systems in the same OU such that it is not a GPO setting disabling firewall.
What do these servers do?
http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/7bf7ea9c-353c-4ce4-9559-0d84cd9a4db3/
0
 
ComputerTechieConnect With a Mentor Commented:
Did you have a different firewall on the servers at one point? What have you done so we can skip things you have done.

CT
0
 
paulmac110Author Commented:
Hi Computertechie, I have recently tried the "sharedaccess.reg" key fix which has actually made the problem worse. Prior to running this "fix" I could turn the firewall on by dis-joining the server from the network and then turning it on. When I re-joined the network the firewall would remain on until the next reboot, then it would go off again.

Now when I dis-join the server, I try to start firewall service and get error code 5 so I can't start the firewall service by any means.

Hi Arnold, thanks for the link which I tried but to no avail. All systems are in the same OU but it is only this server that has this problem. We have 1 main server running SBS 2011/Exchange 2010 and the rest are running 2008 server and mainly server files.
0
KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

 
arnoldCommented:
The settings for the DC is in the default domain controller GPO.

D you have a third part y security software which might be the issue.
0
 
paulmac110Author Commented:
Did have Symantec Endpoint but I removed it from this server as I thought it might be the cause of the issue. Has made no difference.
0
 
arnoldCommented:
Rebooted?

Run sfc /scannow check for virus
0
 
paulmac110Author Commented:
Did SFC /SCANNOW which did report errors and fixed them, rebooted but still have the same problem.
Thinsk about reinstalling the whole OS now :-(
0
 
arnoldCommented:
Run RSoP and see if that might be what prevents the firewall from starting.

It might be faster to reinstall than track down the issue.  It is up to you.

Make sure you backup data if any on the system before.
0
 
ComputerTechieCommented:
I agree with Arnold at this point it may be faster to backup data and restore from a known good backup.

CT
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.