Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Traffic is only allowed to secured peers

Posted on 2013-05-30
5
Medium Priority
?
1,926 Views
Last Modified: 2013-05-31
I try to connect to the network from outside the office to a Sonicwall NSA 3500 using the Sonicwall Global VPN Client (v4.2.0305). I get a connection waring saying "Traffic is only allowed to secured peers". If I hit yes it connects me to the network and I am able to get to my network drives and devices. The problem is that internet stops working such as webpages, emails, etc. If I hit "no" I am disconnected.
connection-warning.JPG
0
Comment
Question by:bmtservicedesk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 39

Assisted Solution

by:Aaron Tomosky
Aaron Tomosky earned 664 total points
ID: 39209869
Yep. It's requiring all traffic to go through the sonicwall so you can't get to local resources. Sometimes called default/forced remote gateway.

So there are two ways to go about this. One: allow traffic from the VPN zone to the wan so you can talk to the Internet through the VPN. Two: don't force remote gateway so you can access local resources and direct access to the Internet. Only vpn traffic goes through the VPN.
0
 
LVL 17

Assisted Solution

by:surbabu140977
surbabu140977 earned 1336 total points
ID: 39209879
This comes for normal sonicwall vpn client when the VPN connection policy allows
only traffic to the gateway. The problem is the network administrator who configured the Sonicwall NSA 3500, he did it in a not so correct way.  You cannot do anything here.

Ask your network admin to enable/configure split tunneling in the gateway. It will be solved.
Should be a less than 5 min job. : )

Best,
0
 
LVL 17

Accepted Solution

by:
surbabu140977 earned 1336 total points
ID: 39209882
FYI, the settings is in WAN GroupVPN Policy-->advance-->set default gateway to 0.0.0.0--> Client tab---> Set Allow Connections to - Split Tunnels--->Set Default Route as this Gateway--->click ok.

If you are running sonicOS enhanced, the settings are different.

That's it.

Best,
0
 
LVL 65

Expert Comment

by:btan
ID: 39210094
0
 

Author Closing Comment

by:bmtservicedesk
ID: 39210854
thanks for the help, easier than we thought.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Network ports are the threads that hold network communication together. They are an essential part of networking that can be easily ignore or misunderstood, my goals is to show those who don't have a strong network foundation how network ports opera…
David Varnum recently wrote up his impressions of PRTG, based on a presentation by my colleague Christian at Tech Field Day at VMworld in Barcelona. Thanks David, for your detailed and honest evaluation!
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question