Proliant ML150 Fans are LOUD

Upgraded a Proliant ML150 G6 with and additional 24GB of RAM and a second CPU, which required we add the redundant fan kit.

Server runs fine.

Fans are LOUD, and stay loud.

Seems like there should be a BIOS update that would fix this, but I am not sure which one it is.

Any suggestions?
LVL 32
DrDamnitAsked:
Who is Participating?
 
andyalderCommented:
System ROM and iLO 100 firmware should fix it (unless it is due to the new RAM having no temperature sensor), download page
0
 
DrDamnitAuthor Commented:
This brings up a good point: I don't know how to get into an iLO 100. How do you do that? My DL360's all have a separate NIC for the iLO, and it is pretty strait forward. But I have never figured out how to get into the iLO 100 series.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
DrDamnitAuthor Commented:
Got the iLO turned on. Setting up TFTP now. Will advise once I get this installed.
0
 
DrDamnitAuthor Commented:
OK. Getting this error:

TFTP server communication error.
Please check TFTP server configuration and try again.

Please enter TFTP server IP address and firmware fully qualified filename.
Refresh browser for status.

Note: After a successful download the BMC will automatically reset.

It asked for the tftp server, which is a linux box running tftpd under xinetd.

It's IP address is 192.168.1.23
the server is configured to look at /tftpboot as a root
The file I am attempting to flash with is CPQO2102.632

Using a regular tftp client, I can run:

tftp 192.168.1.23 get CPQO2102.632

and it downloads it.

What is the "fully qualified path" it wants?

I've tried:
CPQO2102.632
/CPQO2102.632
/tftpboot/CPQO2102.632

Thoughts?
0
 
DrDamnitAuthor Commented:
I think that it cannot actually get a route to the tftp server. From the tftp server, I cannot ping the LO100 (192.168.1.4) it just says: no route to destination.

Is there a way I can test / ping from the LO100 out? I ssh'd in, but couldn't find a network testing command in CLIP.
0
 
andyalderCommented:
Sorry, I haven't used TFTP to upgrade firmware, only USB stick etc.
0
 
DrDamnitAuthor Commented:
I'll have to go over there to do an upgrade then. USB Stick goes smoothly?
0
 
andyalderCommented:
I haven't had problems with USB stick but some ProLiants are fussy booting from them and I have a special 1GB one that never fails to boot. I think the USB boot problems are just with the 300 series though, not the 100 series.
0
 
DrDamnitAuthor Commented:
New BIOS solved the problem. Fan.tas.tic.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.