• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1248
  • Last Modified:

WDS MDT2010 - Windows is loading files

Hi,

I'm trying to deploy Windows 7 x64 using WDS with MDT2010 on a HP Compaq Pro 4300.

When i boot into Windows PE, it hangs while loading the boot image "Windows is loading files" and gets stuck.

I'tried to add the network driver to Out-of-Box Drivers in the deployment workbench, and then generate a new boot image.
I've also tried to add the drivers to WDS, and then add them to the boot image through the GUI, and by using imagex and dism. The network driver is added successfully.

I'm able to deploy Windows on different machines, but on the HP Compaq Pro 4300 it get stuck.

Any suggestions?
0
Ball_Group
Asked:
Ball_Group
  • 2
1 Solution
 
Ball_GroupAuthor Commented:
A brief update.
I tried to upgrade to MDT2012 and inject all the HP Compaq Pro 4300 drivers into the boot image, but same result.
I tried to change the Storage Settings in the BIOS from AHCI to IDE - same result
Changed the MaximumBlockSize in WDS to 1456 - same result.

I'm able to deploy Windows on other machines, but on the HP 4300 it fails.

Any suggestions appriciated!
0
 
Ball_GroupAuthor Commented:
The BIOS had secure boot enabled. When disableling this it started up flawless.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now