Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 175
  • Last Modified:

Outlook: Users Randomly Get Prompted to Log in to Mail Server

On frequent occasion, users receive a popup to log in to one of two mail servers. Our two mail servers are Mail0 and Mail1. It always asks for a login to Mail1. Servers are Exchange 2007. This happens while Outlook is open, and users have to click Cancel, usually twice, to continue on in Outlook. A picture of the popup is attached.
exchangeserverlogin.JPG
0
VillaVerdeAgua
Asked:
VillaVerdeAgua
1 Solution
 
Malli BoppeCommented:
What roles are installed on Mail0 and Mail01.
0
 
Simon Butler (Sembee)ConsultantCommented:
Sounds like classic Autodiscover.

Check the values of Autodiscover:

get-clientaccessserver | select identity, AutodiscoverServiceInternalURI

The host names that are returned must
a. Resolve to the Exchange server/s
b. Be on the SSL certificate installed on the server. The SSL certificate must be trusted by the clients.

If you have the SSL certificate only on one server and they are in the same AD site, then change the value of AutodiscoverServiceInternalURI to be identical to the same as the first server. That will stop the Autodiscover war.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now