How display number as 4 digits

If I enter a value of 0001 in a number field in a table, I want it to format exactly as that. "0001", not "1".

How?

I have the field setup as general number, 0 decimals.
SteveL13Asked:
Who is Participating?
 
Rey Obrero (Capricorn1)Connect With a Mentor Commented:
open the table in design view
select the field
in the Format property place  0000
0
 
Ron MalmsteadInformation Services ManagerCommented:
Try setting the input mask to: 0000
The value however will still be 1
0
 
SteveL13Author Commented:
Thanks.  Part 2 of this issue in another topic named "How format 4 digit number in a combined text field?"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.