problem getting backup exec 2010 R2 to see new netapp cifs share can't establish a connection to the server

I just got a new netapp with the latest Ontap on it , now when i try to browse shares on the netapp from Backup exec 2010 R2 if fails with

can't establish a connection to the server


 That's the problem, there are no shares visible, it just says it can't connect to the network device.
LVL 1
NAMEWITHELD12Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
NAMEWITHELD12Connect With a Mentor Author Commented:
problem : New Netapp share cannot be seen by backup exec, backup Exec version 2010 R2 cannot connect to  NetApp ONTAP Version 8.12 cannot see the shares "can't establish a connection to the server" will be the error on the backup exec 2010 R2


Solution:

1)  enabled the "Enable selection of user shares" in the BE options.

2) test if not working still  ..proceed to 3

3)Change the port number of RAWS on media server. i.e, In C:\Windows\System32\Drivers\etc\services file, add an entry like below and check selection.
NDMP 12000/tcp #BE remote agent
i added this ndmp line to the bottom of the services file, and now i can browse the new netapp


http://www.symantec.com/connect/forums/backup-exec-2012-netapp-cifs-shares
0
 
NAMEWITHELD12Author Commented:
is ontap 8.1.2
0
 
NAMEWITHELD12Author Commented:
sgmon.exe and setlect job engine RAWS and try again
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
NAMEWITHELD12Author Commented:
NDMP connectintion failed
0
 
NAMEWITHELD12Author Commented:
is there a service for ndmp?
0
 
NAMEWITHELD12Author Commented:
I am told that NDMPis shut off
0
 
NAMEWITHELD12Author Commented:
)      Review and Enable NDMP on the Netapp Controller(s)
 
a.       Check NDMP current status
 
ndmpd status
 
 
 
b.      Enable NDMP
 
ndmpd on
0
 
NAMEWITHELD12Author Commented:
To set the dynamic port range, perform the following :
 1.Select Tools  | Options
2.On the Properties pane, under Job Defaults, click Network and Security
3.Select the Enable remote agent TCP dynamic port range check box and then enter the appropriate values in the respective fields (Figure 4)
0
 
NAMEWITHELD12Author Commented:
can't establish a connection to the server
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.