Solved

mails not getting delivered to the external domains

Posted on 2013-06-02
1
1,207 Views
Last Modified: 2013-06-03
Dear Experts:

We are maintaiing zimbra mail server zcs-Network-edition in our network, for the external delivery we use the upstream MTA of the service provider the service provider also takescare of email security (firewall).

Presently the file being created under /opt/zimbra/postfix/conf/relay_password and put the maps for smarthost relays in it. Just few hours ago upgraded to zcs-Network-8.0.3 and upgrade got successful but the problem is we are not able to send the email to the external domains .

Have tried all the below

Create file /opt/zimbra/postfix/conf/relaybysender and put the maps for smarthost relays in

postconf -e smtp_sasl_password_maps=hash:/opt/zimbra/postfix/conf/relay_passwords

postmap hash:/opt/zimbra/postfix/conf/relay_passwords

postconf -e smtp_sasl_auth_enable=yes
postconf -e smtp_tls_security_level = may


postconf -e smtp_cname_overrides_servername=no
 
Reload postfix
zmmtactl restart
 
 still the message bounces  with the below message
      The mail system

<myname@gmail.com>: host smtp.looouix.in[115.112.241.17] said: 530
    Authentication required (in reply to MAIL FROM command)

Please suggest to fix this so that I can send mails to external domains using he upstream MTA of service provider. Thanks in advance.
0
Comment
Question by:D_wathi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 18

Accepted Solution

by:
Andrej Pirman earned 500 total points
ID: 39214781
Postfix settings will get overwritten with every upgrade of Zimbra, so if you want to be consistent, keep as much settings within Zimbra.
Smarthost for MTA can get configured withing Zimbra admin under Configure --> Servers --> MTA --> Relay MTA for external delivery. Your ISP most probably won't require username/password authentication, just use port 465 or 587, also 25 will do in most cases.

But if you must use TLS with authentication, then you must dig into postfix configuration. Please, report back if you need to use SMTP auth for sending mail out with your ISP.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Nearly six years ago I was hired by a company to be their senior server engineer. One of my first projects was to implement Exchange Server 2007 on a Windows Server 2008 Single Copy Cluster for high availability. That was the easy part; read on to l…
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Familiarize people with the process of utilizing SQL Server stored procedures from within Microsoft Access. Microsoft Access is a very powerful client/server development tool. One of the SQL Server objects that you can interact with from within Micr…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question