?
Solved

How do you force Thunderbird to use only one outgoing email address?

Posted on 2013-06-02
5
Medium Priority
?
368 Views
Last Modified: 2013-06-07
I would like to make all my messages from Thunderbird on my Mac use the same outgoing email address, not the address for the account currently selected or the email address used by the person I'm responding to.

Thanks!
0
Comment
Question by:leslieinva
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 18

Expert Comment

by:Andrej Pirman
ID: 39214761
Just set all accounts to use the same, preferred SMTP server definition. Do that under Tools->Account Settings->choose the definition from the drop down "Outgoing server" selector.
0
 

Expert Comment

by:MolinaTec
ID: 39215082
Configure every account with the same SMTP information with the account you want to use as the outgoing.
0
 

Author Comment

by:leslieinva
ID: 39215984
I figured it was something like that.  Can you give me any more details as to where & how?

thanks
0
 
LVL 20

Accepted Solution

by:
ElrondCT earned 1500 total points
ID: 39217276
I'm sorry, but I think that's incorrect. The choice of SMTP server has no impact on the return address information displayed on your email. (You can switch that as many times as you want without affecting the return address, which I've found useful when an SMTP server is misbehaving.)

To set the return address, go to Account Settings of each account, and change the Email Address shown. This is the address that's used for outgoing messages. (If you have multiple identities for an account, delete the extras, as they're used only to provide options for outgoing email addresses.) The address that's used to login to a POP or IMAP server is in the account's Server Settings, separate from Account Settings.

You also have the option to respond with a varied email address, but also put a "Reply To" address that could be the same. For that, you'd set the Reply To address in Account Settings. In that case, you might have multiple identities for an account; you'd need to Edit each one, accessed using the Manage Identities button of Account Settings.
0
 

Author Closing Comment

by:leslieinva
ID: 39228774
A little confusing, but it worked.  Thanks!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ransomware, the malware that locks down its victim’s files until they pay up, has always been a frustrating issue to deal with. However, a recent mobile ransomware will make the issue a little more personal… by sharing the victim’s mobile browsing h…
With its various features, Office 365 can not only help you with your day-to-day business tasks, it can also do wonders for your marketing campaign.
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question