Solved

Unable to See Linkd Mode vCenters through vSphere Client

Posted on 2013-06-03
4
465 Views
Last Modified: 2013-06-26
We have configured linked mode between two vCenters. We are able to see both vCenters in Web Client but unable to see through vSphere Windows based client.
0
Comment
Question by:dhanush_support
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 22

Assisted Solution

by:Haresh Nikumbh
Haresh Nikumbh earned 167 total points
ID: 39215798
Have you tried to restart the vCenter Inventory service on all vCenter Servers involved in the Linked Mode operation?

http://www.definit.co.uk/2012/10/vcenter-5-1-configuring-vcenter-linked-mode/
0
 
LVL 28

Accepted Solution

by:
asavener earned 333 total points
ID: 39216128
What error do you get?  

Typical errors are unable to resolve the name, unknown connection error, or incorrect user name or password.

Unable to resolve means DNS lookup failed.

Unknown connection error means the client couldn't connect on the right ports.  (See this list:  http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1012382)

Incorrect user name or password often means that you have to include your domain name with your credentials (in <domain>\<user name> or <user name>@<AD Domain> format).
0
 

Author Comment

by:dhanush_support
ID: 39218051
I am getting time out error
Capture.JPG
0
 
LVL 28

Assisted Solution

by:asavener
asavener earned 333 total points
ID: 39218796
Is this a 5.1 installation?

This thread:  http://communities.vmware.com/thread/418853?start=0&tstart=0 describes other folks having similar issues.

Here are several recommended solutions or workarounds:

1) increase the RAM on the vCenter server to at least 8 GB
2) do not check the "use Windows session credentials" checkbox, but rather type in your credentials (with the domain name).
3) Follow this procedure to change from LDAP to Standard:

A. Login to SSO, via web client, using admin@system-domain user.
B. Under Administration > Sign-On and Discovery > Configuration > Edit the Identity source for the Domain.
C. Change your Primary Server URL for your domain from secure LDAP to Standard by changing the URL and port number.

 

Before:

Secure Global Catalog address: ldaps://<global_server>:3269

 

After:
Global Catalog address: ldap://<global_server>:3268
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Teach the user how to delpoy the vCenter Server Appliance and how to configure its network settings Deploy OVF: Open VM console and configure networking:
Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question