Solved

Firewall Router Crashing on plugging in all Ethernet cables

Posted on 2013-06-03
6
547 Views
Last Modified: 2013-06-03
Hi

At home, I have a firewall router (netgear prosafe fvs318g). Now I have upgraded to the latest firmware (3.1.1-08) and since upgrading the device crashes if I attach a ethernet cable that doesn't have a device attached to it on the other end.

As I am not a network specialist, I was wondering whether this is expected behaviour. Before the firmware upgrade all network cables were connected, even if no device was attached. This was brilliant as I was able to attach any device on demand in any room with a ethernet port, without having to patch a cable to the firewall router.

Is this a setting in the firewall router or a general network design issue?

Any help very welcome...
0
Comment
Question by:riffrack
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 39216106
the device crashes if I attach a ethernet cable that doesn't have a device attached to it on the other end.
There is no way for a network port to know that a cable is connected if the device at the end is not powered. Sounds like a bad cable or connector. Have you tried a different cable?
0
 
LVL 28

Expert Comment

by:asavener
ID: 39216215
Chances are there's a short in the cable somewhere.
0
 

Author Comment

by:riffrack
ID: 39216234
The strange thing is, everything worked before I upgraded the firmware. All network cables are identical. The upgrade only lastest 10 mins, would be quite a coincidence, if the cable broke exactly within those 10 mins. I didn't even unplug the cables during the upgrade, only had to do that when the router didn't respond after the upgrade.

It appears that when I plug in a cable that has a switched on device attached (hence the LEDs flash), then the router works fine. If I attach a cable with no end device or switched off devices (hence no LEDs flash), then the router stops responding.
0
Is your NGFW recommended by NSS Labs?

Ours is! NSS Labs Next Generation Firewall Test gives the WatchGuard Firebox M4600 a "Recommended" rating! Curious where your NGFW landed on the  Security Value Map? See the map and download the full report today!

 
LVL 28

Expert Comment

by:asavener
ID: 39216244
Next step would be to try walking back down the releases to see if you can find one that doesn't have the issue.

And, no, this is not expected behavior.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 39216249
I certainly would be a coincidence. But... I have never seen an ethernet port which can detect when an RJ-45 is inserted. The only thing a port can detect is activity. So if the cable is not connected to anything, then is has to be either a damaged cable or connector.
0
 

Author Closing Comment

by:riffrack
ID: 39217530
Thanks for the advice it was a broken cable in the end
0

Featured Post

Are Your IoT Devices Out to Get You?

IoT business is booming, with manufacturers connecting any and every “thing” to the Internet. But as pressure grows to release new products faster and faster, we’re all left to wonder: is security a priority? Join our webinar on June 29th for the answer.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

AWS has developed and created its highly available global infrastructure allowing users to deploy and manage their estates all across the world through the use of the following geographical components   RegionsAvailability ZonesEdge Locations  Wh…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question