Solved

log in password pop up

Posted on 2013-06-03
9
209 Views
Last Modified: 2013-06-18
my outlook gets sometimes pop up for password . that also not configured server . connecting to another server which is using for owa .
0
Comment
Question by:techp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 12

Expert Comment

by:SreRaj
ID: 39218194
Hi,

Your outlook may have been configured to user RPC over HTTP which uses OWA. If you are in a office network which has direct MAPI connectivity to your exchange server, then you may disable RPC over HTTP.

To disable, uncheck the option 'Connect to Microsoft Exchange using HTTP'.

RPC over HTTPRPC over HTTP
0
 

Author Comment

by:techp
ID: 39219028
hello sreraj,

 i also thought same . but it was enabled by group policy for all . but this problem only for one user
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39219492
Standard single user test - does the problem follow them to another workstation?

Simon.
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 12

Expert Comment

by:SreRaj
ID: 39221786
Please let me know the version of Exchange and Outlook with service pack.
0
 

Author Comment

by:techp
ID: 39222480
outlook 2010 service pack 1
0
 
LVL 12

Expert Comment

by:SreRaj
ID: 39222752
I would like to know the version and sp level for Exchange Server as well.
0
 

Author Comment

by:techp
ID: 39223715
it is not server issue as it is only for one user
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39224024
That is why I said to test if the problem follows the user to another machine. If you don't want to follow my advice, just say and I will drop off the question and not waste any more of my time.

Simon.
0
 
LVL 12

Accepted Solution

by:
SreRaj earned 500 total points
ID: 39240738
Please confirm proxy authentication is set as NTLM and 'Use HTTP' option is disabled for both slow network and fast network.

Proxy Settings
Also please verify always prompt for password is not enabled.

Always Prompt setting
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question