Remote Desktop to SBS 2011 does not allow me to use symbols in a document

I am using remote desktop to access a Windows Small Business Server 2011 system and when I try to type the @ or any other symbol it does not recognize it.  It shows me another symbol such as "
foxhelpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EddyvanOpdorpCommented:
Hi,
This is the langue settings from the keyboard that does not match with youre own keyboard.
You can change the keyboard layout in the control panel.

See here:
http://superuser.com/questions/479961/setting-default-keyboard-layout-in-windows-8-windows-server-2012
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
foxhelpAuthor Commented:
This is for Windows 8 and Server 2012.  I have Windows Small Business Server 2011 and it does not have those options under the keyboard icon in the control panel
0
foxhelpAuthor Commented:
I found the language setup and you were right, they had changed it to Spanish.  Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.