• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

Roaming Profiles Not on Desktop but on RDS Servers?!?!?!

Ok so I have a question for the RDS Geeks out there.  We have a remote site with no server that is connected to the Datacenter via a VPN.  I want to know if there is a way to prevent roaming profiles on their desktop PCs and allow it on the RDS servers.  Some of our users are seeing 5-6 minute login times because of their profile and the speed of the connection.  If i login with a user with no roaming profile.  It is a quick login.

All the desktops are Windows XP and Windows 7 Mix.

Thanks for your assistance.

Tucker
0
Neadom Tucker
Asked:
Neadom Tucker
1 Solution
 
cshepfamCommented:
Hey Tucker,

You can go into your Group Policy and under Computer Configuration > Administrative Templates > System > User Profiles, enable the "Only allow local user profiles" this will stop roaming profiles from logging on to the desktop PCs.
0
 
Neadom TuckerAuthor Commented:
WINNER WINNER CHICKEN DINNER!

Thanks!  I totally knew about that option.  Just forgot about it.

Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now