Solved

a strange mailbox on Exchange 2007

Posted on 2013-06-04
8
152 Views
Last Modified: 2013-06-09
hello Experts
i have a Exchange 2007 server which running on windows 2003, everything works well.
but one mailbox is strange, it works well while using outlook, but OWA doesn't, once i login, the page error message is saying: that mailbox could not be found, also other mailbox OWA works well.
do you know whats wrong with this mailbox and what necessary steps i need to check it?

thank you
0
Comment
Question by:beardog1113
  • 4
  • 3
8 Comments
 
LVL 9

Expert Comment

by:VirastaR
ID: 39218304
Hi,

Are you getting any error code as such or just getting the "that mailbox could not be found" message.

Please post if any.

Thanks.
0
 

Author Comment

by:beardog1113
ID: 39218312
hello
please check attached screenshot.

thankserror
0
 
LVL 9

Expert Comment

by:VirastaR
ID: 39218469
Hi,

Is this mailbox moved from Exchange 2003 or enabled in Exchange 2007 itself?

If this user moved from Exchange 2003 to Exchange 2007, for OWA

try /Exchange instead of /OWA and see if that helps.

Keep me posted :)
0
 
LVL 9

Expert Comment

by:VirastaR
ID: 39218477
Hi,

Also test the affected user's OWA account with this.

https://www.testexchangeconnectivity.com/

Keep us posted,if any looks wierd.
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:beardog1113
ID: 39218478
hello
this mailbox is new created and we dont have Exchange 2003 in or organization, also tried /exchange instead /owa, it doesn't help, the login box keep popup and can't login wiht /exchange.

any other ideas?

thank you
0
 
LVL 41

Assisted Solution

by:Amit
Amit earned 500 total points
ID: 39219151
move this mailbox to another db and test again.
0
 

Accepted Solution

by:
beardog1113 earned 0 total points
ID: 39220982
hello
move the mailbox doesn't help, then i try to remove it and link back again, then mailbox works.
thanks for your hint.
0
 

Author Closing Comment

by:beardog1113
ID: 39232771
thank you
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now