Using update manger on esxi 4.1

I am trying to apply update 3 for esxi 4.1 onto one of the host. I setup a baseline with the patch and added the host that needs the update. The other 2 host already have the patch.
I moved off all the vm's and placed the host in maint mode and then went into update mgr and stged it to the host and then did remediate. All seems to work but I don't see the patch getting applied to the host. Am I missing something here or did I do something wrong?
LVL 1
vmichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Haresh NikumbhSr. Tech leadCommented:
0
Subhashish LahaCommented:
Which option did you selected at Host Remediate option?

Immediate or scheduled it for later time.
0
vmichAuthor Commented:
Immediate
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Subhashish LahaCommented:
Any error events generated for Remediate?
0
vmichAuthor Commented:
No it seems like it does all correct and goes to 100% and say complete, but the patch does not get installed..
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you checked and restarted the host?
0
vmichAuthor Commented:
No did not try that but will. I thought it would reboot the host by itself after being installed..
0
vmichAuthor Commented:
Ok I rebooted but the patch is not applied...
When I run the remediate, it only takes about 3-4 minutes and then it says it is completed but like I said, nothing is getting applied for some reason...
0
vmichAuthor Commented:
I found the issue...
I had to add the critical and non critical patches along with update 3 for it to install the update correct...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Glad you found the issue, don't forget to select your Answer as the Solution!
0
vmichAuthor Commented:
solved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.