Solved

Using update manger on esxi 4.1

Posted on 2013-06-04
11
280 Views
Last Modified: 2013-06-09
I am trying to apply update 3 for esxi 4.1 onto one of the host. I setup a baseline with the patch and added the host that needs the update. The other 2 host already have the patch.
I moved off all the vm's and placed the host in maint mode and then went into update mgr and stged it to the host and then did remediate. All seems to work but I don't see the patch getting applied to the host. Am I missing something here or did I do something wrong?
0
Comment
Question by:vmich
  • 6
  • 2
  • 2
  • +1
11 Comments
 
LVL 21

Expert Comment

by:Haresh Nikumbh
Comment Utility
0
 
LVL 10

Expert Comment

by:Subhashish Laha
Comment Utility
Which option did you selected at Host Remediate option?

Immediate or scheduled it for later time.
0
 

Author Comment

by:vmich
Comment Utility
Immediate
0
 
LVL 10

Expert Comment

by:Subhashish Laha
Comment Utility
Any error events generated for Remediate?
0
 

Author Comment

by:vmich
Comment Utility
No it seems like it does all correct and goes to 100% and say complete, but the patch does not get installed..
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 117

Expert Comment

by:Andrew Hancock (VMware vExpert / EE MVE)
Comment Utility
Have you checked and restarted the host?
0
 

Author Comment

by:vmich
Comment Utility
No did not try that but will. I thought it would reboot the host by itself after being installed..
0
 

Author Comment

by:vmich
Comment Utility
Ok I rebooted but the patch is not applied...
When I run the remediate, it only takes about 3-4 minutes and then it says it is completed but like I said, nothing is getting applied for some reason...
0
 

Accepted Solution

by:
vmich earned 0 total points
Comment Utility
I found the issue...
I had to add the critical and non critical patches along with update 3 for it to install the update correct...
0
 
LVL 117

Expert Comment

by:Andrew Hancock (VMware vExpert / EE MVE)
Comment Utility
Glad you found the issue, don't forget to select your Answer as the Solution!
0
 

Author Closing Comment

by:vmich
Comment Utility
solved
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

This is an issue that we can get adding / removing permissions in the vCSA 6.0. We can also have issues searching for users / groups in the AD (using your identify sources). This is how one of the ways to handle this issues and fix it.
When we have a dead host and we lose all connections to the ESXi, and we need to find a way to move all VMs from that dead ESXi host.
Teach the user how to join ESXi hosts to Active Directory domains Open vSphere Client: Join ESXi host to AD domain: Verify ESXi computer account in AD: Configure permissions for domain user in ESXi: Test domain user login to ESXi host:
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now