Solved

Cisco IP Phones SPA504G  Hangs up after 10 Seconds

Posted on 2013-06-04
4
476 Views
Last Modified: 2013-06-12
client Moved to new building.

they have Cisco SPA504G IP Phones....Makes a connection and terminates after 10 seconds

In the old building they had it going through a separate T1 line and Router

In New Building they are combing Networks to Use Same T1 Line.

The only time the Phones and Computer Networks meet is at the Router.

Each has their own Separate Cabling and Switches.

The Router is a Netgear WNR2000

The client has no Paperwork on Phones....

What Ports should I open on Router for the Phones to work correctly.

Cjoego
0
Comment
Question by:Joseph Salazar
  • 2
  • 2
4 Comments
 
LVL 9

Accepted Solution

by:
M Roe earned 500 total points
ID: 39220260
I think you need to open ports 1025 and 1027

See if this help you
0
 
LVL 9

Assisted Solution

by:M Roe
M Roe earned 500 total points
ID: 39220267
0
 

Author Comment

by:Joseph Salazar
ID: 39233723
Does anyone have info on what ports to open 1025 and 1027 does not work
0
 

Author Closing Comment

by:Joseph Salazar
ID: 39241687
I went out and purchased a New Netgear router and simply clicked on enable Qos and it worked.

Wierd!!!!

Cjoego
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question