Solved

wordpress - my rss feed does not display

Posted on 2013-06-05
9
350 Views
Last Modified: 2013-07-08
When I click on my posts or comments rss it does nothing but point back to my homepage.

My website is www.freedomfighterclub.org

This even happens when I type www.freedomfighterclub.org/feed/ into my browser.

Please advise.
0
Comment
Question by:gpersand
  • 4
  • 3
  • 2
9 Comments
 
LVL 10

Expert Comment

by:Ishaan Rawat
ID: 39221570
which browser are you using...

In mine... It is opening a XML file...
0
 

Author Comment

by:gpersand
ID: 39221582
Firefox
0
 
LVL 10

Expert Comment

by:Ishaan Rawat
ID: 39221599
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 

Author Comment

by:gpersand
ID: 39221610
Just got this when I tried to open in Chrome:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:wfw="http://wellformedweb.org/CommentAPI/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:sy="http://purl.org/rss/1.0/modules/syndication/" xmlns:slash="http://purl.org/rss/1.0/modules/slash/" version="2.0">
<channel>
<title>» Page not found</title>
<atom:link href="http://www.freedomfighterclub.org/comments/feed/" rel="self" type="application/rss+xml"/>
<link>http://www.freedomfighterclub.org</link>
<description/>
<lastBuildDate>Wed, 05 Jun 2013 07:26:14 +0000</lastBuildDate>
<language>en-US</language>
<sy:updatePeriod>hourly</sy:updatePeriod>
<sy:updateFrequency>1</sy:updateFrequency>
<generator>http://wordpress.org/?v=3.5.1</generator>
</channel>
</rss>
0
 
LVL 10

Expert Comment

by:Ishaan Rawat
ID: 39221642
0
 

Author Comment

by:gpersand
ID: 39221658
Thanks but still have the same issue.
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 39223484
It appears to be a single-page site.  Do you have any posts published?
0
 

Author Comment

by:gpersand
ID: 39225161
No posts published yet. Ill post one now and try again but didn't think it made a difference.
0
 
LVL 70

Accepted Solution

by:
Jason C. Levine earned 500 total points
ID: 39226458
You need something in the feed in order to display it properly.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to install BuddyPress on your self-hosted WordPress site It’s been called everything from “social networking in a box” to “Facebook without the terms of service,” but until Feb. 16, BuddyPress was a relatively unknown outside the WordPress MU…
In order to have all security and back ups taken care of, WordPress users can sign up for services with WP Engine.
The purpose of this video is to demonstrate how to Test the speed of a WordPress Website. Site Speed is an important metric of a site’s health. Slow site speed can result in viewers leaving your site quickly and not seeing your content. This…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question