Search Indexing on Server 2008 Remote Desktop Server / Outlook 2010

Hi

I have a Server 2008 with Remote Desktop Server installed. Office 2010 is installed for all users to use.

One user has tried to change the "outlook stores indexed by windows search in Outlook" but it is greyed out.

How do I make it available?

Thanks
LVL 1
Optima SystemsNetwork EngineerAsked:
Who is Participating?
 
Optima SystemsNetwork EngineerAuthor Commented:
None of these seemed to work. It turned out that the search function worked okay for 2 of the accounts (1 x Exchange & 1 x POP3) in the Outlook setup but on the 3rd which was a dummy one and had folders creaetd in it for archiving the search did not work. I have told the user to move the folders from the dummy account into onr of the others and it works fine.

Thanks for the help.
0
 
thelugCommented:
Give this a try first...

1.  Mark / Highlight the checkbox Indexing service in "Programs and Features" "Turn Windows features on or off"

2.  Repair Office. How? Programs and features, right click on Microsoft Office 2010 and choose "change". A window will pop up and choose for "repair".

3.  After this, restart PC and indexing will start working. It can take a while, but you can already see, that you can search your emails and that you get all results you want.
0
 
Optima SystemsNetwork EngineerAuthor Commented:
I am not sure if you read the question as it is on a Server 2008 running Remore Desktop. If I go to Turn features on and off it has "Roles" etc as it is a server?
0
 
thelugCommented:
Sorry.  I steered you in the client side part of it not realizing the remote desktop part.  From what I was able to find, I read that the windows search service is turned off be default in server 2008.  I was able to find this information to turn it on if it helps.  I'm not sure if it will help with your issue, but I figured I would pass it along for you to verify it's turned on.

In Server Manager, highlight roles.
Read down the screen on the right.
If you have installed File Services Role, you will see "Role Services" under the File Services section.
Click on "Add Role Services" on the right.
Click to add Windows Search Service.
0
 
Optima SystemsNetwork EngineerAuthor Commented:
The suggested solutions didnt work so I found a different solution as stated above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.