Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Exchange 2010 OWA not working via internal IP address...

Posted on 2013-06-05
3
Medium Priority
?
753 Views
Last Modified: 2016-11-23
I have a Dell PET300 running Windows Server 2008 R2 Enterprise and Exchange Server 2010 Standard and all was working as expected.  This morning during my maintenance window I uninstalled the Hyper-V role from the server as we are not going to use it.  As required, the server rebooted and when I tested access OWA externally and internally it did not work.  More troubleshooting steps have revealed the following:

 1.  https://192.168.0.4/owa doesn't work.
 2.  https://localhost/owa works
 3.  https://127.0.0.1/owa works

All of my services appear to be running fine; I just can't figure this issue out.  I even went so far as to install Hyper-V again hoping that would correct the problem, but no luck.  I also ran updatecas.ps1, but again no luck.

Any help would be greatly appreciated!
0
Comment
Question by:Yort
  • 2
3 Comments
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 2000 total points
ID: 39222523
Sounds like the wrong IP address is bound in IIS manager, something like that.
Hyper-V does make changes to the networking stack on the server, so you should check the IP address and then look at the bindings in IIS manager. I don't think this is an Exchange issue at all.

Simon.
0
 
LVL 1

Author Comment

by:Yort
ID: 39222546
Sembee2 - Thank you for your quick response.  I, also, don't think it is an Exchange issue but rather an IIS issue.  Before posting, I did check the bindings and the correct internal IP address of 192.168.0.4 was listed.  Please see attached screen shot.
IIS-screenshot.jpg
0
 
LVL 1

Author Closing Comment

by:Yort
ID: 39222722
Sembee2 - after looking through IIS and determining everything was setup correctly, I had a hunch to check the local IP address of the Exchange server...low and behold, it was changed back to what it was prior to installation of the Hyper-V.  I changed the IP address to the correct 192.168.0.4 and everything is again working.

Thanks!
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

877 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question