• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1709
  • Last Modified:

security groups not working on exchange send as permissions

i am creating universal security groups.  i add the appropriate users in the group.
then i give that group full access permissions to a box through exchange management console.  the user tries to add the account and that seems sucessfuly in the outlook pane.
when they try to expand, it says can not expand folder.
when i add users to the manage and full access permissions  as just user itself.
it works.  its like my security groups are not working.
any ideas.

exchange 2010
outlook 2007
windows 2008 r2 functional level
thanks a bunch
  • 2
1 Solution
Simon Butler (Sembee)ConsultantCommented:
Are the groups mail enabled?

jamesmetcalf74Author Commented:
sorry for the delayed response Simon but my organization does not use mail enabled security groups.  

heres what my problem is
i create a mailbox.  i give manage send as permissions and manage full access permissions to a security group.  those users don't have access to the box until i add them individually to manage send as and manage full access permissions.
head scratcher
Simon Butler (Sembee)ConsultantCommented:
You cannot use a group to manage permissions in Exchange unless it is mail enabled.
Exchange doesn't "see" the group unless it has been mail enabled.
Therefore you either need to change your policy on mail enabling security groups or set the permission individually.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now