• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 349
  • Last Modified:

Windows 8 Remote Access

I have a windows 8 pc and would like to be able to connect to it remotely, I have checked both "Allow Remote Assistance Connections to this computer" and " Allow this computer to be controlled remotely".  I also turned off my firewall and Windows defender and I still cannot connect.  I have tried with both a windows XP machine and a Windows 7 machine with the same results.
0
mogurek
Asked:
mogurek
1 Solution
 
aadihCommented:
Is the PC behind a router?
0
 
John HurstBusiness Consultant (Owner)Commented:
If by "remote" you mean you are in a different site and you wish to access XP, Seven and Eight at a different site, then you need to set up some secure access.

1. Set up Logmein or comparable application on the remote computer and access it that way.
2. Set up a VPN tunnel for you to access. This works well but is much more complicated to set up.

... Thinkpads_User
0
 
comfortjeaniusCommented:
0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
Michael-BestCommented:
You probably have not installed the remote access software or set up the remote access correctly?
0
 
xavixsbCommented:
There are some requisites to connect via remote desktop.

The account of windows 8 need password and permissions to use remote desktop.

if you want to connect outside your lan (internet), you need a fixed ip in the windows 8 machine and a port open  in your router (default is 3389) to ip of windows 8 pc.

Connect via de public ip router
0
 
mogurekAuthor Commented:
It is on my network/site
0
 
Michael-BestCommented:
comment deleted..
0
 
John HurstBusiness Consultant (Owner)Commented:
Open Remote Desktop connection and enter the IP address of the Windows 8 machine. What response or error number do you get?
.... Thinkpads_User
0
 
rindiCommented:
If you are using Windows RT or Windows you can't remote desktop to them. It is only available on Windows 8 pro or enterprise...

If you are using Windows 8 pro or above, make sure that on the Windows 8 box you have removed the tick from the checkbox "Allow connections only from computers running Remote Desktop with Network Level Authentication (recommended)". Also make sure you have added the users you need.

On the PC's you are connecting from make sure you have the most current version of the remote desktop client installed.
0
 
McKnifeCommented:
Why so many suggestions when still all that is used to describe the problem is "I still cannot connect"? Mogurek, what's the error message? Please also try if the RDP port 3389 is accessible by using telnet:
telnet targetcomputersname 3389
[telnet might need to be installed as a windows feature, first. xp, if I remember correctly features telnet out of the box]
0
 
kadafitcdCommented:
With the limited information we have it's hard to help you with this.  You need to provide more detail.

That being said a very good free Remote Desktop Software called TeamViewer might just be what you need to bypass this headache and get it to work properly.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now