Solved

Can't connect to the Internet

Posted on 2013-06-06
10
650 Views
Last Modified: 2013-06-10
Hi experts,

My network has eight computers using Win 7 Pro on a domain on SBS 2008 Standard. This is connected through a switch and Cisco PIX through a cable modem.

I was using the Internet last night and got up to grab a drink and when I returned, the Internet would not work. All of the computers were still connected, e.g. could connect vial remote desktop as well as to the server. All had their same ipconfig. I was not able to ping the internal address of the router.

For whatever reason, the router seemed like it was the problem, maybe because the light for the power was on, and where the cable from the modem was connected but not any from ports 1 through 4 out to the switch.

I tried accessing the Internet by circumventing the server using a static IP address and the DNS addresses from Roadrunner. This did not work, however.

Today, I grabbed a Linksys router just to see what happened. I entered:

72.45.xxx.92 (static IP)
255.255.255.248
72.45.xxx.91 (default gateway)

24.92.226.11
24.92.226.12

These DNS addresses are entered on the server as DNS forwarders

The inside address was:

192.168.1.1
255.255.255.0

No DHCP was used on the router.

When this router was exchanged for the Cisco router, I was able to easily ping the default gateway, 192.168.1.1 and, actually, the static IP address, which I guess is not a good thing, but it could. And, other than these settings, it was all factory defaults.

Everything else seems to be normal. The server has all of the same settings as before. DHCP is still enabled.

One strange thing that may mean nothing is that seven client computers and the server in Network and Sharing Center show a red X between the domain and the Internet (globe). This would be expected. My computer, however, shows a normal connection, even though it cannot access the Internet.

I cannot ping any websites.

I am rather perplexed as it just happened. I guess when something breaks it is working one second than not working the next. But, usually, when something gets broken on the network, I was the one who broke it.

It would seem that the most likely issue would reside with the router or the modem. The switch, obviously, works fine.

Hopefully, from this, someone can help. But, I also have a couple of questions on troubleshooting. First, is there an easy way to test the modem. Can I take a laptop and connect it or use the router? We also have a separate network which is used for VoIP. It's router is configured differently and uses the settings of the host for out VoIP. It uses DSL. I certainly don't want to change any settings unless they are easy as the router is responsible for our phone system. Having the Internet down has already slowed us to a crawl.

I don't really want to call Time Warner to check the modem if that is not a good idea.  First, they would likely charge something. Also, just for an FYI, there are two businesses in this one building and Time Warner provides cable for us both. Both lines enter the building at the same junction. I don't see how that really lowers the chance of its being TW, but I suppose if you go back to the cable lines, one outage would affect us both. They are fine.

I appreciate your help. I apologize for the long question. I guess it is because I can finally type at home rather than Swyping on my smartphone all day.

Bert
0
Comment
Question by:Bert2005
10 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39227818
Call Time-Warner and see if they can see your modem on their network.  That should cost nothing.  

It should only cost money if they come out to your home and the problem is NOT the modem.  If they just check remotely it will cost nothing.

When you connected the Linksys router to the modem, did the WAN light come on on the Linksys?  I am assuming you connected the cable modem to the WAN port.

Which cable modem do you have?
0
 
LVL 25

Expert Comment

by:Cyclops3590
ID: 39227831
the first thing they usually have you do is unplug the modem for about 30-60 seconds.  and yes, sometimes it takes that long for it to fully lose power in the device to clear it all out.  After that, plug the power back in.  wait until its powered up, plug the coax cable in (or do you have an ethernet hand off? if so plug that in).  and finally plug in your ethernet for the inside.  it should be fine without waiting.

beyond that, giltjr is right, it doesn't cost anything for them to do remote testing.  they'll do a loop back test and a couple other tests as well.  as for getting charged for someone to come out, that shouldn't happen either.  the reason is that the tech doing the remote tests will make the decision if a tech has to come out or not.  so they shouldn't charge you.  

also, if they do get it working for you and it craps out again, they should have a record of it and if you get a good tech they will have someone come out due to multiple issues with the same device.  it could be the wiring in your building too but since you said its shared its doubtful unless you're getting wideband cable and they get standard broadband.  wideband (docsis 3.0) requires a different modem and better cabling to give higher speeds.
0
 
LVL 1

Author Comment

by:Bert2005
ID: 39227905
Thanks giltjr and Cyclops,

I apologize for the late response. It's all due to this issue. Internet is down at work so Exchange is down (not in the LAN). I have HTTP/RPC, so I don't get my normal mail which goes to my phone and home, so I am notified.

My mail, instead, is rerouted through MXToolbox, so at least I continue to get my business email address. Anyway.....

Yes, the WAN light does come on. I actually thought about calling TW figuring they could likely do what you both said. I will try everything you both suggested. I unplugged it for about ten seconds.

Going to bed. Will update you in the am. Of course, that means logging in on my Smartphone. Always fun.
0
 
LVL 1

Author Comment

by:Bert2005
ID: 39227906
Do you see anything in my config that would be off?
0
 
LVL 13

Expert Comment

by:Sandy
ID: 39228617
configure NAT/PAT and also configure naming-server parameter in cisco router so it can fwd dns traffic to dns resolvers.

Cheers
SA
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 
LVL 1

Author Comment

by:Bert2005
ID: 39230666
I apologize for not getting back sooner. Posting on here is just too hard on a smart phone while working. I am now on a web browser on my network! Here is the latest.

OK, so last night I did a number of things. Did a lot of troubleshooting steps. Well, I did something right with the config on the temporary Linksys, but as luck would have it, with all the changing between routers, etc. I had inadvertently connected a non-used orange Ethernet cable to the in port of the Linksys so all troubleshooting after that was to no avail. So, first thing this morning I went down to try a few suggestions, reboot the modem, call T-W, and noticed the problem. I connected the correct cable and it worked. Please understand this wasn't the issue the whole time, in fact everything was connected to the Cisco when it started and everything was connected correctly.

So, some PCs could get out to the Internet and use the domain but others could not. I could ping 8.8.8.8 and ping www.yahoo.com. But, I was unable to receive email. I don't there is anything wrong with Exchange. Could something in the Linksys router be blocking port 25. Or is there something I need to do with Exchange?

Update: After attaching the Linksys router correctly, I rebooted it. Now all PCs work. But, still no email.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 39230846
Have you configured the port forwarding for ports 25, 443, and 987?
0
 
LVL 1

Author Comment

by:Bert2005
ID: 39231011
Thanks Rob,

We have no problem getting SharePoint from the server.

443 should be SSL, correct. I can get to secure sites now.

The only thing would be port 25. I will take a look in the am. I know it sounds silly, but I am actually more confused dealing with the $59 Linksys, than with the rather complex (for me) Cisco Pix.

I was confused when I got it to work, but then was told by my staff they couldn't get to websites. Then rebooting the router fixed that. Just seems strange that a reboot would fix half the problems.
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 39233854
You can connect to the Internet but cannot receive e-mail?
If so are you sure the new router has the correct public IP to match your DNS and MX records?
0
 
LVL 1

Author Comment

by:Bert2005
ID: 39235594
Cool. OK, so now I feel dumb. I inadvertently typed in 98 when I meant 99. Works perfectly now.

Thanks.
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now