• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 367
  • Last Modified:

Securing MS Access 2010

I have previously posted questions regarding Securing MS Access 2010, they have been answered but one problem remains.

When the application opens the bypass shiftkey is disabled, correct form displays, no objects.

Question is how do Iremove the "privacy options" on the file menu?
0
Brogrim
Asked:
Brogrim
  • 3
  • 2
1 Solution
 
peter57rCommented:
What 'Privacy Options'?
I don't have anything with that label on the File menu.

Are you referring to the list of checkboxes in Options>TrustCentre>TrustCentreSettings>Privacy
0
 
BrogrimInformation Systems Development ManagerAuthor Commented:
See screenshot below
Privacy-options.png
0
 
peter57rCommented:
Interesting!  This is what I have...


I wonder if removing other options forces the Privacy entry to appear?
Capture10.PNG
0
 
peter57rCommented:
Googling , I have found this - the Q is not relevant but the answer seems to be.

http://stackoverflow.com/questions/7907255/hide-access-options
0
 
BrogrimInformation Systems Development ManagerAuthor Commented:
Thanks
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now