Solved

Auto Correct in OUTLOOK 2010 fails to work on one word "THanks"

Posted on 2013-06-07
16
822 Views
Last Modified: 2013-06-24
I have an user with WORD 2010. When she types "THanks", it does not changes to "Thanks".
It used to correct that mistake, but all of sudden no more.
She added the following entry to Auto-Correct, "Replace THanks with Thanks", but to no avail.
All other mis-spelled words seem to get corrected so far except this particular word.

Any idea?
0
Comment
Question by:sglee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
16 Comments
 
LVL 7

Expert Comment

by:Alex_W
ID: 39229118
Has this been added to the dictionary by mistake?

http://support.microsoft.com/kb/322198
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39229167
I would check the Custom Dictionaries to make sure it's not in this list, if it is, correct it. *see Alex_W's support link.
I would then check your Auto-Correct List.
0
 

Author Comment

by:sglee
ID: 39229173
I checked Customer Dictionary in her WORD, but I do not see that word "THanks".
In both her WORD and OUTLOOK 2010, when I type "THanks", it adds "underline" in red color.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:sglee
ID: 39229177
I also checked AutoCorrect "Replace text as you type" section and the word "THanks" is not there. Like I said, she added it after OUTLOOK failed to correct, but it did not work. She removed it from Autocorrect and restarted, but to no avail.
0
 
LVL 3

Expert Comment

by:Brandon
ID: 39229276
Have you tried to reinstall/reset the dictionary?

http://support.microsoft.com/kb/970826
0
 

Author Comment

by:sglee
ID: 39268731
@KCCOIT
Sorry for the late reply. I have been out for a couple of weeks.
I have followed & tried all of the suggestions in KB 970826 and including uninstall/install PROOFING in WORD 2010, but to no avail.

If no one has any more suggestions, I like to close this case.
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39269513
Have you tried another word to see if Auto Correct is working properly at all?

i.e.
"Thaks " replace with "Thank You"  ?
0
 

Author Comment

by:sglee
ID: 39271833
I added a new entry and it worked immediately.
However when I added "THanks" with "Thanks", it did not work
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39272317
Sglee,
It sounds almost comical but not. It looks like it may not be a dictionary problem but a formatting option in the AutoCorrect settings, see attached screenshot. Make sure the "Capitalize first letter of sentences" is checked.

If the capitalize option is not the issue, have you tried deleting and creating a new dictionary?
Browse to this location and make a copy, then delete the file:
C:\Users\*username*\AppData\Roaming\Microsoft\UProof\CUSTOM.dic

Then go to Word, enter in new word and add into Dictionary, Outlook should pick it up.
Capture.PNG
0
 

Author Comment

by:sglee
ID: 39272347
I agree on "it is almost comical"...
Make sure the "Capitalize first letter of sentences" is checked. ---> it was checked.
have you tried deleting and creating a new dictionary? ---> How can I add back some of custom words that the user has been adding to the dictionary?
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39272357
Adding words back, the Custom.dic file is just a text file. Thus the reason to "copy" it off to another location, you can even just rename it and it would be a new file when you create a new one (dictionary). To add words back, you can just open the old file and copy/paste all the words back into the new one, then "save".
0
 

Author Comment

by:sglee
ID: 39272370
Where is AutoCorrect words saved?
0
 
LVL 3

Accepted Solution

by:
phoenix5ire earned 255 total points
ID: 39272730
The Auto Correct list files are located here:
C:\Users\%username%\AppData\Roaming\Microsoft\Office\MSO**.acl
*they are file type: AutoCorrect List File (.acl)

Try the following steps.
1. Navigate to C:\Users\%username%\AppData\Roaming\Microsoft\Office
2. There will be two MSO*.acl files, make a backup of these two files, copy/paste them to your Temp folder (wherever).
3. Delete the MSO1033.acl file
4. Open Word or Outlook, click on the round Office Button (at the top left-hand corner) > Word Options > Proofing > AutoCorrect Options, then click on OK and exit Word (this should re-create the default acl file which is MSO1033.acl)

Check your issue again and see if it still exit. If it does, do a Office Repair via Add/Remove Programs for Office, click the "Change", Repair option.
If Repair doesn't work, there's only one last resort, Remove/Reinstall Office.
0
 

Author Comment

by:sglee
ID: 39273215
I have already run office repair over the weekend, but to no avail.
But I will try to remove ACL file and post the result this evening.
0
 

Author Comment

by:sglee
ID: 39273260
Like you instructed, I moved two ACL files into another folder, opened AutoCorrect window in WORD, closed WORD, and I saw those two files re-created.
When I typed "THanks", it immediately replaced it with "Thanks".
It WORKED!!!  Thank you.
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39273379
Great, glad it worked for you. Seems the default Auto Correct was corrupt, even though it appears to be functioning.

Thanks. :)
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article describes a method of delivering Word templates for use in merging Access data to Word documents, that requires no computer knowledge on the part of the recipient -- the templates are saved in table fields, and are extracted and install…
Changing a few Outlook Options can help keep you organized!
This video walks the viewer through the process of creating an MLA formatted document, as well as a bibliography with citations.
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question