Solved

Outlook 2013 search not working

Posted on 2013-06-07
4
4,264 Views
Last Modified: 2013-12-01
I upgraded my PC to Office 2013 some months ago, this was upgraded from Office 2010.

I now find that the search does not work on the inbox in Outlook, any other folder is fine. This is really frustrating as i get so many emails each day, i even have to resort to logging into OWA to find an email.

I've already disabled search of Outlook and then enabled, also disabled search and enabled in programs and features but to no avail, i've also uninstalled office and reinstalled.

Any help would be appreciated.
0
Comment
Question by:afflik1923
  • 2
4 Comments
 
LVL 25

Accepted Solution

by:
Diverse IT earned 500 total points
ID: 39250608
Hi afflik1923, welcome to EE!

Method 1:
Give it time to fully sync and properly index first off.
If still fails proceed to next Method.

Method 2:
Go into the indexing options from within Outlook instead of through the control panel.

In Outlook 2013 > File > Options > Search > Indexing Options > Modify > uncheck Outlook. Your search should work now. Go back & start to rebuild the index.
If still fails proceed to next Method.

Method 3:
Check to see whether you have missed the following registry keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows Search\ProtocolHandlers\Mapi15

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Wow6432Node\CLSID\{2027FC3B-CF9D-4ec7-A823-38BA308625CC}

Also, remove from Index and add in Index again then Reboot.

Control Panel: Uninstall Programs, select MS 2013 and click change. Add Key (never asked during setup). Reboot.

Control Panel: Uninstall Programs, select MS 2013 and click change. Repair. Reboot.
If still fails proceed to next Method.

Method 4:
I had the same problem on one machine and did this to fix it:

Go to Outlook Settings (File / Options)
Go to the Search settings
Click on "Indexing Options"
Click "Modify..." and deselect Microsoft Outlook
Click Close to dismiss dialog box and exit Outlook
After a short while restart Outlook (in other words, make sure Outlook was completely closed before restarting it again)
Repeat steps 1 to 4, but this time re-select Microsoft Outlook and close this dialog
Outlook should now start re-indexing and search worked from that time on (a bit slow at first, since it is still re-indexing).

Let me know how it goes.
0
 

Author Comment

by:afflik1923
ID: 39252450
Thanks method 4 fixed this for me
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39253611
Glad I could help! Thanks for the points.
0
 

Expert Comment

by:BC1573
ID: 39578177
I tried scanning the OST, rebuilding the index and several other suggestions out there that didn't work. Method 4 worked for me as well. Thanks!
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
Find out what you should include to make the best professional email signature for your organization.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question