Improve company productivity with a Business Account.Sign Up

x
?
Solved

Exchange 2010 Automatic Replies

Posted on 2013-06-07
8
Medium Priority
?
323 Views
Last Modified: 2013-06-29
I have Exchange 2010 installed on 2 CAS servers and 3 Mailbox servers.

Automatic Replies does not work for both internal and external. No error message, just does not send out the email. i have ran Microsoft's Connectivity test for Exchange Web Services synchronization, notification, availability, and Automatic Replies. The test pass with minor warnings.

Any suggestions

Thanks
0
Comment
Question by:jferris1021
  • 4
  • 2
  • 2
8 Comments
 
LVL 45

Expert Comment

by:Amit
ID: 39229751
You need to enable Auto Reply Option first using EMC.
0
 

Author Comment

by:jferris1021
ID: 39230059
I have Auto Reply enabled,

Organization Configuration > Hub Transport > Remote Domains > Default > Message Format Tab.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39231545
Having Auto reply enabled is not usually recommended.
You should look in Message Tracking to see if the message is actually being generated. Not unusual for the messages to be blocked.

Simon.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 

Author Comment

by:jferris1021
ID: 39244788
I turned off Auto-reply and so no luck. I checked within the Message Tracking tool, and it seems that the message is not being created.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39248366
If you have turned off automatic replies then only internal users will get them.
If nothing is happening at all, then it sounds like the rule might be corrupt in the mailbox or you didn't set it correctly.
If there are no other rules in the mailbox then clean them all out: outlook.exe /cleanrules
Then recreate with a basic plain text auto reply and test again.

Simon.
0
 

Accepted Solution

by:
jferris1021 earned 0 total points
ID: 39272649
One of my CAS servers was missing the AutoDiscover URL. After adding that it started working.
0
 
LVL 45

Expert Comment

by:Amit
ID: 39272653
Great you found the solution
0
 

Author Closing Comment

by:jferris1021
ID: 39286406
AutoDiscover URL were missing on one of the CAS
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

The article is for all the Exchange users seeking smooth and effective EDB to PST conversion. Exchange Server is the most widely used platform for messaging with collaborative sharing, Exchange online, secure working environment, etc.
Microsoft has decided to launch the Exchange Server 2019 this year for its on-premise users. What’s new now Microsoft is going to serve its users? How good is it going to be on the current Exchange Server 2016? This blog is going to answer all queri…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
To export Lotus Notes to Outlook PST or Exchange and Domino Server files to Exchange Server or PST files with ease, go for Kernel for Lotus Notes to Outlook conversion tool. Through the video, you can watch the conversion process. A common user with…

589 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question