Solved

Exchange 2010 Automatic Replies

Posted on 2013-06-07
8
315 Views
Last Modified: 2013-06-29
I have Exchange 2010 installed on 2 CAS servers and 3 Mailbox servers.

Automatic Replies does not work for both internal and external. No error message, just does not send out the email. i have ran Microsoft's Connectivity test for Exchange Web Services synchronization, notification, availability, and Automatic Replies. The test pass with minor warnings.

Any suggestions

Thanks
0
Comment
Question by:jferris1021
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
8 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 39229751
You need to enable Auto Reply Option first using EMC.
0
 

Author Comment

by:jferris1021
ID: 39230059
I have Auto Reply enabled,

Organization Configuration > Hub Transport > Remote Domains > Default > Message Format Tab.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39231545
Having Auto reply enabled is not usually recommended.
You should look in Message Tracking to see if the message is actually being generated. Not unusual for the messages to be blocked.

Simon.
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:jferris1021
ID: 39244788
I turned off Auto-reply and so no luck. I checked within the Message Tracking tool, and it seems that the message is not being created.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39248366
If you have turned off automatic replies then only internal users will get them.
If nothing is happening at all, then it sounds like the rule might be corrupt in the mailbox or you didn't set it correctly.
If there are no other rules in the mailbox then clean them all out: outlook.exe /cleanrules
Then recreate with a basic plain text auto reply and test again.

Simon.
0
 

Accepted Solution

by:
jferris1021 earned 0 total points
ID: 39272649
One of my CAS servers was missing the AutoDiscover URL. After adding that it started working.
0
 
LVL 43

Expert Comment

by:Amit
ID: 39272653
Great you found the solution
0
 

Author Closing Comment

by:jferris1021
ID: 39286406
AutoDiscover URL were missing on one of the CAS
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question