Cannot log into Experts Exchange Website

We've been having trouble lately getting logged into Experts Exchange (and a few other webpages).  After typing in the credentials, the browser thinks for a moment and then take me back to the log-in page.  The odd part is that it only happens to computers running Windows 7.  I think I've ruled out a browser issue as I've tried added the webpages to the Compatibility list and even tried uninstalling IE9 and reverting back to IE8.  Our computers running XP with IE8 log in just fine (I'm currently logged in and asking the question from an XP PC).
Experts Exchange support suggested checking our firewall, which we plan to do shortly, but was hoping maybe someone else has come across this issue before as well. I'm also not sold on the idea that the firewall is the issue since the XP computers in our domain don't have any issues.  Any ideas?
LVL 1
dlmyersdtaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
aadihCommented:
Note: It also happens in Opera 15 on Windows 8. Firewall is definitely not the issue.  Using Opera 12.15 to access and use the site; works perfectly.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
> I think I've ruled out a browser issue

To rule out a browser issue completely, try it with a non-IE browser, like Chrome or Firefox:
https://www.google.com/intl/en/chrome/browser/
http://www.mozilla.org/en-US/firefox/new/

Regards, Joe
0
 
Paul MacDonaldDirector, Information SystemsCommented:
You probably have cookies being rejected for EE in IE.  Allow cookies and I bet it will work fine.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

 
dlmyersdtaAuthor Commented:
Wouldn't you know... sometimes it's the simple things that you don't check.  I spent so much time assuming it was something more complicated.  Lesson learned.  Thanks for the help, everyone.
0
 
aadihCommented:
In my research so far, the problem seems to be related to JavaScript (inconclusive, however).  Not a cookie issue; although not allowing cookies would certainly cause the problem.
0
 
aadihCommented:
Opera 15 not able to login to Experts-Exchange site solved.

If one runs Opera 15 as a single process (using --single-process switch) then the problem occurs.  Switching to multi-process mode (by removing the single process switch) makes everything behave normally.  

:-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.