Solved

Cannot log into Experts Exchange Website

Posted on 2013-06-07
6
493 Views
Last Modified: 2013-06-09
We've been having trouble lately getting logged into Experts Exchange (and a few other webpages).  After typing in the credentials, the browser thinks for a moment and then take me back to the log-in page.  The odd part is that it only happens to computers running Windows 7.  I think I've ruled out a browser issue as I've tried added the webpages to the Compatibility list and even tried uninstalling IE9 and reverting back to IE8.  Our computers running XP with IE8 log in just fine (I'm currently logged in and asking the question from an XP PC).
Experts Exchange support suggested checking our firewall, which we plan to do shortly, but was hoping maybe someone else has come across this issue before as well. I'm also not sold on the idea that the firewall is the issue since the XP computers in our domain don't have any issues.  Any ideas?
0
Comment
Question by:dlmyersdta
6 Comments
 
LVL 24

Expert Comment

by:aadih
ID: 39230482
Note: It also happens in Opera 15 on Windows 8. Firewall is definitely not the issue.  Using Opera 12.15 to access and use the site; works perfectly.
0
 
LVL 52

Expert Comment

by:Joe Winograd, EE MVE
ID: 39230484
> I think I've ruled out a browser issue

To rule out a browser issue completely, try it with a non-IE browser, like Chrome or Firefox:
https://www.google.com/intl/en/chrome/browser/
http://www.mozilla.org/en-US/firefox/new/

Regards, Joe
0
 
LVL 34

Accepted Solution

by:
Paul MacDonald earned 500 total points
ID: 39230491
You probably have cookies being rejected for EE in IE.  Allow cookies and I bet it will work fine.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 1

Author Closing Comment

by:dlmyersdta
ID: 39230504
Wouldn't you know... sometimes it's the simple things that you don't check.  I spent so much time assuming it was something more complicated.  Lesson learned.  Thanks for the help, everyone.
0
 
LVL 24

Expert Comment

by:aadih
ID: 39230507
In my research so far, the problem seems to be related to JavaScript (inconclusive, however).  Not a cookie issue; although not allowing cookies would certainly cause the problem.
0
 
LVL 24

Expert Comment

by:aadih
ID: 39233764
Opera 15 not able to login to Experts-Exchange site solved.

If one runs Opera 15 as a single process (using --single-process switch) then the problem occurs.  Switching to multi-process mode (by removing the single process switch) makes everything behave normally.  

:-)
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question