Stop users from writing encrypted files to a server

Have a client where the users get emailed files from a mac, and for some reason when then save them to the server share, they go in encrypted.  No ones else can open them, and the server can't even back them up correctly.  it's a royal pain to get them unlocked.  I've got them all unlocked - but I don't want them writing any more.

Is there a way to disable efs on the server or the whole network?
erikwhitewayAsked:
Who is Participating?
 
Sam Simon NasserConnect With a Mentor CONSULTANT/DIRECTORCommented:
whats the OS?
 The following procedure will show you how to use Group Policy to disable EFS on computers running Windows XP and Windows Server 2003.

   Open the GPO that you want to edit. You can use Active Directory Users and Computers or the GPMC to edit the GPO.
   In the Group Policy Object Editor, expand Computer Configuration, expand Windows Settings, expand Security Settings, expand Public Key Policies, and then click Encrypting File System.
   Right-click Encrypting File System, and then click Properties.
   Clear the Allow users to encrypt files using Encrypting File System (EFS) check box, and then click OK.
0
 
erikwhitewayAuthor Commented:
Win 7 and server 2008.  Will it still work?  Looks like what I need
0
 
Sam Simon NasserCONSULTANT/DIRECTORCommented:
try it, they should be the same ...
0
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
0
 
erikwhitewayAuthor Commented:
I have not seen any files since.

Just to make this a little more complete - (even for my own reference)

CIPHER /? to deal with encrypted files.

CIPHER /d /s: x:   To decrypt all files on the x: drive made by the currently logged in user.
0
All Courses

From novice to tech pro — start learning today.