Disable Citrix keyboard shortcut mapping

Hi Experts,

Does anyone know how to disabled Citrix keyboard shortcut mappings?

I've tried the following article http://support.citrix.com/article/CTX140219

and both using gpo on computer and user, as well as modifying the wfclient.ini but nothing seems to work?
LVL 4
James GlenIT EngineerAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Casey HermanConnect With a Mentor Citrix EngineerCommented:
Try adding it to a client in a test gpo.

-Casey
0
 
Sekar ChinnakannuStaff EngineerCommented:
any specific error on event viewer? also can you run gpresult and make sure GP applied to citrix servers.
0
 
James GlenIT EngineerAuthor Commented:
Hi Sekarc4u,

The policy applies, and i cannot see anything that stands out that in the event log
Other parts of the policy have also applied successfully
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Sekar ChinnakannuStaff EngineerCommented:
make sure no inheritance blocked from parent.
0
 
James GlenIT EngineerAuthor Commented:
nope that looks all good as well
0
 
James GlenIT EngineerAuthor Commented:
any other ideas? :(
0
 
Casey HermanCitrix EngineerCommented:
open GPO

Computer config->admin templates->Citrix Receiver->user Experience->edit keyboard shortcuts

Disable the shortcuts from there.

Hope this helps.

-Casey
0
 
James GlenIT EngineerAuthor Commented:
Hi Casey,

Unfortunately they are already disabled and the policy is applied, but still no luck
0
 
Casey HermanCitrix EngineerCommented:
Did you do it on the client side as it is a receiver setting that gets passed through to the Citrix servers?
0
 
James GlenIT EngineerAuthor Commented:
I was unsure of this... i did it server side?
0
 
James GlenIT EngineerAuthor Commented:
Fantastic! That did the ticket!

Cheers for all of your assistance
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.