Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 486
  • Last Modified:

sbs 2008 rpc valid ports

I have a rpc proxy that had no valid ports listed in the registry. So exchange remote connectivity analizer would fail. I entered the [server name:port number;and the fqdn:port number] in the regestry and it works fine for a little while. i check the registry and find the valid port string is blank again. Where shoud this entry be put in on exhange manager 2007?
0
justhewl
Asked:
justhewl
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
You shouldn't be modifying that yourself. It is all handled by Exchange.
I would suggest that you disable Outlook Anywhere, wait 15 minutes for the event log to appear in the event view to confirm, then enable again.

You may have to run the fix my network wizard afterwards to get SBS to sort itself out.

Simon.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now