Joomla 3.0 Super User not allowing me to update settings or delete add etc.....

I have a couple of Super Users and neither will allow changes or modifications to the Media Manager or Global Configurations settings. Can anyone tell me what is the problem here. I am giving a temporary login and password do see if you can identify why my other 2 Super Users cannot do anything......?

Not even ad a User......any thoughts on what I could look for.....?
ruavol2Tableau Trainer & Consultant Sales Exec.Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Dash AmrConnect With a Mentor Senior Specialist(PM)Commented:
I actually Replied to you saying that I wasn't able to log into your admin console with the details provided and was waiting for your reply.

The duplication in Jos_user mysql wont fix your problem.

Try This

Go into your mysql database a changed the 'jos_viewlevels' back to there default values and now everything should be back where it should be.

1 Public 0 [1]
2 Registered 1 [6,2,8]
3 Special 2 [6,3,8]

Let me know
Cheers
Dash
0
 
Dash AmrSenior Specialist(PM)Commented:
Hi,

Please let know When you can Provide the Temp Credentials ? So I can have a look for you.


Cheers
Dash
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
Is this support free or are you trying to charge me for this service. This site offers free support. So unless it is free I am not interested. As of now I may have to re post the question since most EE members may have moved on since you offered.

If the support is free please let me know.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Dash AmrSenior Specialist(PM)Commented:
Its Totally Free of any Charges

Cheers
Dash
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
the Domain that will get you there is
macsimizesoftware.com/administrator.index.php
If you get a 404 error you will have to
edit his "host" file in the Windows Sytem 32 Directory and
add the domain name and ip address for the server
I will email you the information.
Based on what I saw with your site. I might be interested in your services for other issues we have just not for this question.
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
How do I determine what files or folders to open up or set in the open_basedir section....

Here is the error log information I collected....:

[Wed Jun 12 11:43:21 2013] [warn] [client XX.XXX,X.XXX] mod_fcgid: stderr: PHP Notice: Undefined property: JUpdaterExtension::$currentUpdate in /var/www/vhosts/macsimizesoftware.com/httpdocs/libraries/joomla/updater/adapters/extension.php on line 97, referer: http://macsimizesoftware.com/administrator/index.php

[Wed Jun 12 11:43:21 2013] [warn] [client XX.XXX,X.XXX] mod_fcgid: stderr: PHP Notice: Trying to get property of non-object in /var/www/vhosts/macsimizesoftware.com/httpdocs/libraries/joomla/updater/adapters/extension.php on line 97, referer: http://macsimizesoftware.com/administrator/index.php

[Wed Jun 12 11:43:21 2013] [warn] [client XX.XXX,X.XXX] mod_fcgid: stderr: PHP Warning: curl_setopt_array(): CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /var/www/vhosts/macsimizesoftware.com/httpdocs/libraries/joomla/http/transport/curl.php on line 143, referer: http://macsimizesoftware.com/administrator/index.php
PHPSettingsPlesk.png
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
Well since I have not heard from ALFA007 and no one else has chimed in probably because he jumped on it first but has not responded in a few days.  I kept plugging along and thanks to a lucky call to my ISP who has had a similar problem the technician from HostMySite.com may have found the problem.

So it would appear that some how some mysterious way two of my fields in my database table called Jos_users has come up missing. The GID field and the UserType fields are missing completely. Since this defines the permissions and should explain why I cannot get into my Joomla site and make any changes.......my next question is....

How could this have happened. When I know better than to remove fields myself.
Is this a bug in Joomla 3.0 or could some kind of bot or hacker gotten in and wrecked this altogether......any help on what to do or what could cause this I know will be appreciated.
DatabaseTableJoomla.jpg
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
Update.....I went in and rebuilt the fields in the table. Jos_Users. I inserted the usertype and gid fields. Yet this did not fix the issue. I am still in the same boat with the same problem. Any thoughts anyone.......anyone......Bueller.....Bueller........?
0
 
Dash AmrSenior Specialist(PM)Commented:
waiting for an update from you
0
 
ruavol2Tableau Trainer & Consultant Sales Exec.Author Commented:
I seem to have found some solution by going to the Parallels team with PLESK. I was told I needed to set the PLESK panel a certain way in order to get specific results. I assumed that the settings would need to stay that way. Once I set them back the results returned properly. I do not know if this is worth putting in the knowledge base...?
0
All Courses

From novice to tech pro — start learning today.