Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Where is the cache location in project 2010 STANDARD

Posted on 2013-06-10
5
Medium Priority
?
712 Views
Last Modified: 2013-06-30
Hi Im getting - "there is not enough memory to perform this operation" error. Project 2010 standard.

How to fix - increase cache? - Ive seen articles referencing cache - for Professional version I need standard setting. please - or other ideas
0
Comment
Question by:philb19
  • 2
  • 2
5 Comments
 
LVL 10

Expert Comment

by:Gašper Kamenšek
ID: 39242332
Should be in your
C:\Users\"User Name"\App Data\Microsoft\MS Project\14\Cache\{long_GUID_here} folder
App Data is a hidden folder!
The path above is for Windows 7 or Windows 8.
0
 
LVL 1

Author Comment

by:philb19
ID: 39243146
Will increasing fix resource error thanks
0
 
LVL 10

Expert Comment

by:Gašper Kamenšek
ID: 39243528
It's a longshot but it's worth a shot...

You can do that under File/Options/Save and down at the bottom...

Good luck and let me know if it works
0
 
LVL 1

Author Comment

by:philb19
ID: 39243532
No - Nothing there -

It's a longshot but it's worth a shot...

You can do that under File/Options/Save and down at the bottom...

Good luck and let me know if it works
0
 
LVL 18

Accepted Solution

by:
xtermie earned 1500 total points
ID: 39244150
Sometimes you can get this message if your software is shared on a network drive or the save location is a shared network drive.

Also some people say that you need to install Service Pack 1 and the June 2011  Cumulative Update.

A similar problem here with answer
http://answers.yahoo.com/question/index?qid=20100909204616AAsoF9M

i have 6 gb ram and atleast 850gb free hard drive memory.

i just installed it today its microsoft office 2010 professional plus

it works fine after i click ok but its just bugging me what can i do?
3 years ago Report Abuse
Additional Details
nevermind i fixed it..i just tried an old trick and it worked...

so if anyone else runs across this annoying error just go to start>rightclick in my computer>properties

look for advanced system settings if u have vista or windows 7..if its xp i think the the window already comes up..

under the advanced tab under performance click on settings>then data execution prevention>add

go to computer program files then look for microsoft office folder..then look for the microsoft word icon and thats it..restart ur computer.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We live in a world of interfaces like the one in the title picture. VBA also allows to use interfaces which offers a lot of possibilities. This article describes how to use interfaces in VBA and how to work around their bugs.
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
The Relationships Diagram is a good way to get an overall view of what a database is keeping track of. It is also where relationships are defined. A relationship specifies how two tables connect to each other. As you build tables in Microsoft Ac…

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question