[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 610
  • Last Modified:

How to Backup Oracle Linux 4 with Symantec Backup Exec 2012 or Acronis 11.5 ?

Hello ,

i have Oracle Linux 4 and i want to backup it , can i use Symantec Backup Exec 2012 or Acronis 11.5  ?
0
emiahmad
Asked:
emiahmad
  • 2
1 Solution
 
thelugCommented:
You would need to purchase a license for and install the Linux agent for either vendor product.
0
 
emiahmadAuthor Commented:
But the problem is ( Symantec Backup Exec 2012 - Acronis 11.5 ) support only Oracle linux 5 and above
0
 
thelugCommented:
That is correct.  Red Hat (on which oracle enterprise linux is an offshoot of) end of Life'd RHEL 4 as of February 29, 2013.  Oracle followed shoot and EOL'd Oracle Unbreakable Linux as of February, 2013 as well, and no longer supports it.  

Symantec Backup Exec 2012 and Acronis never supported RHEL or Oracle Unbreakable 4.  In fact, both companies released their Linux Agents within the last three years to my recollection.

In short, you may have to either find another solution, or upgrade your linux servers to 5 or 6.  If you have a support contract, you should be able to do so free of charge.  We did an in place upgrade from 5 to 6 on one of our OUL servers from 5-6 as a test and it worked without a hitch.

Sorry, wish I had better news for you.
0
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now