Cannot RDP to 2003 Server

New Client with 2003 Server 32bit all patches applied

Under Remote I removed and then re-applied Administrators, domain admins and local admin.

I cannot RDP to server from any desktop, the error I receive is that either the computer is not up or Remote Access is not enabled.

I rebooted all computers Same thing.

I flushed out DNS and even Installed Wins and pointed all desktops to wins server....Still no RDP

Please Help.

Cjoego
Joseph SalazarVice President - Senior IT ConsultantAsked:
Who is Participating?
 
R. Andrew KoffronConnect With a Mentor Commented:
As long as your ussing local area neywork .  Sbs 2003 come out of the box with rdp on internally. Youll have to go into routing and remote access and allow the ports through on the external network interface. However this should not be an issue on sbs.  Before you go messing with stuff run the internet connection wizard, run the remote access wizard.  You can also run the change IP wizard  in the internet section of the server manager and just use current address to make sure everything is correct
0
 
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
I Tried with both ip address and Server name
0
 
Thomas GrassiSystems AdministratorCommented:
Make sure the firewall settings on both server and computers allow remote access.

What is the OS of the computers?

Can you ping by FQDN ?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
All Computers are WinXP SP3 all patches applied

yes I can ping both

Cjoego
0
 
Thomas GrassiSystems AdministratorCommented:
0
 
Jason WatkinsIT Project LeaderCommented:
Hi,

I would verify the Remote Access is in fact enabled, then I would make sure the firewall is set to allow RDP connections through.
0
 
Thomas GrassiSystems AdministratorCommented:
0
 
R. Andrew KoffronCommented:
also sounds like firewall to me, temporally disable the local firewall, on the Server Internal NIC and test.
RDP uses port 3389 but can be changed so confirm that the port is correct if you didn't set the server up.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp --  "PortNumber"  00000D3D  (3389)
0
 
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Found out that this is a Small Business Server and it is telling me I cannot do anything with the Firewall becuase something else is using     "ipnat.sys"

How do I get around this?

Cjoego
0
 
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Ran the Wizard and reset the Firewall

RDP Works Now
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.