Does htmlunitscripter work with the latest FireFox browsers ? such as 20, or 21 ?

The Web site below references Firefox 4, but I see no indication that this is no longer supported.  Does htmlunitscripter still work with the latest firefox browsers ?

http://code.google.com/p/htmlunitscripter/
Sarge516Asked:
Who is Participating?
 
COBOLdinosaurConnect With a Mentor Commented:
The last entry in the wiki documentation is from July 2012 so It looks like it is still a viable addon.  The wiki is here:

http://code.google.com/p/htmlunitscripter/wiki/HtmlUnitScripterSummary

Cd&
0
 
Sarge516Author Commented:
Wow - It does work!  I went ahead and jumped into it. I downloaded the .xpi file and then had to associate that extension to FireFox, then had to enable the addon toolbar,   I also had to install another addon only because the site I'm working on has certficate issues and had to work around that.

Would be good if the site mention all that. I may add my input there.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.