Exchange

Hi experts i have an issue when i am creating a new exchange user along with a user profile, upon logging in and setting up outlook  when i go to send that user an external email we get an error. saying it is undeliverable( i dont know what the issue could be because i created them the same way i usually do ) this is the error i get from my gmail account when trying to send to Brup@genrep.com

Delivery to the following recipient failed permanently:

     brup@genrep.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain genrep.com by mx.genrep.com. [66.96.142.51].

The error that the other server returned was:
550 5.1.1 <brup@genrep.com> recipient rejected

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=wD8d8sasJgPE3m7uA5prpMGrrcQLl0s4Y3HVCL48FH4=;
        b=G9ic2195IxK4ahbatNv5T/Gp1DiMcThSqGUwKbcLIFbZD5+xmPK4omWoAwqAnkEkOz
         lXAszM4x8eIkA5a3IO2pOKcUZbLFcLpnRYLdkZgN6MjdJodCxbihwcpJo80AoKZcTi7b
         dsN8NKHgMpYfjAOWWrAHB1zuXQDZhLlPXGT4zNX/OodLpkOf18bM3jeUwGaea/elmLal
         mUFYnYWxTsDqMyhLrbirOgwsx0hAq+qzbsgyRiSo+fUmNRElyyvHBZh9N3yTndCtx2uP
         cZV6zI7pgaAKe1rNALs3Gu8FJmao3RBgeN6yWMoFyNdhDHiglxhhNoZ1oLXCE95gcPZA
         HSCw==
MIME-Version: 1.0
X-Received: by 10.194.21.231 with SMTP id y7mr1780382wje.94.1370964184525;
 Tue, 11 Jun 2013 08:23:04 -0700 (PDT)
Received: by 10.194.34.102 with HTTP; Tue, 11 Jun 2013 08:23:04 -0700 (PDT)
Date: Tue, 11 Jun 2013 11:23:04 -0400
Message-ID: <CAMpQw0nQF4fFXH9m1YzESCWOLrxeXaccC96yUQLAr6SVb2ikyA@mail.gmail.com>
Subject: test
From: tony Sugrim <sugrim.tony@gmail.com>
To: brup@genrep.com
Content-Type: multipart/alternative; boundary=047d7b5d27fc37f17604dee279f5

testing

 Reply   Forward  

 Click here to Reply or Forward

Why this ad?Ads – 2221 yonge condos
An Oasis of Peace in Uptown Toronto At Yonge Street - From $199,990
2221yonge.com/View_our_Floorplan
512
0% full
Using 0 GB of your 10.1 GB©2013 Google - Terms & Privacy Last account activity: 0 minutes ago
Open in 1 other location  Details  People (2)Mail Delivery Subsystem  
Add to circles
wildasIwanabeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Seaton007Connect With a Mentor Commented:
Could it be you spam filters rejecting it for the new user?
http://forums.msexchange.org/m_1800540491/mpage_1/key_/tm.htm#1800540581
0
 
NiceCuppaTeaConnect With a Mentor Commented:
Check the system attendant service is running and force an update of your GAL. Are you using edge transport server as well or just a single exchange setup?
0
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Atleast it not yours ... being rejected by external server

Google tried to deliver your message, but it was rejected by the server for the recipient domain genrep.com by mx.genrep.com

now why dont you try a normal one and if that works if its a Domain hosted with Google catch someone from the Support and ask them to work on the issue or else esclate

- Rancy
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
wildasIwanabeAuthor Commented:
external and internal are working for most of the users here it is only the two i just created if it was a firewall issue dont you think all the users would be affected
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
If its new user and via LDAP they need to be updated with Firewall for External emails than yes you need to check that too

- Rancy
0
 
wildasIwanabeAuthor Commented:
at this point i dont know what the issue could be i tried everything i checked the firewall settings the error lies within outlook......other than creating the user within exchange is there any settings or toggles that need to be configured?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.