Setting up Pop3 and smtp in exchange 2010 for internal email use with company scanner fails.

I have setup POP3 to be used internally for scan to email. But when testing accounts in outlook. I cannot connect to pop server. I get this message...  "Log onto incoming mailserver (POP3): Your email server rejected your login, Verify your username and password in your account properties etc...

Send test email message: An unknown error occurred error code 0x800ccc69.


I believe POP3 is setup correctly. I started the services and set to automatic.
But when I telnet to test I get +OK Dovecot Ready... Can anyone assist me with getting this to work correctly. Users are using exchange for email successfully. I just need to get pop3 working for scan to email. This questions is worth 500 points.

Thanks.
LVL 1
mildogzAsked:
Who is Participating?
 
David AtkinTechnical DirectorCommented:
Configure the scanner to use exchange as the SMTP server.  Don't enter in any authentication details, leave them blank.

Then add a new receive connector to the Exchange server and configure for anonymous users as in the link I put on my last post.

Regards,
0
 
David AtkinTechnical DirectorCommented:
Hi,

Why have you set it up as a POP mailbox in the first place?  Creating a new user mailbox would be simpler.

Are you defining the domain name i the username?  i.e. DOMAIN\username
0
 
Seaton007Commented:
Why are you trying to use a mailbox/POP3 at all?  Shouldn't the scanner send it directly through SMTP to the user's mailbox?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
mildogzAuthor Commented:
I did create a new user mailbox. I am trying to setup the server to use POP3 and I am connecting the user account that I created to outlook via POP. This is where the problem is. I point POP server to mail.domain.com and SMTP to mail.domain.com, I use the email address as the login name and the password. I can't send or receive I get that message above.

Why would server reject the user account? I tried use domain\username still not working.

Thanks for replying.
0
 
David AtkinTechnical DirectorCommented:
If the scanner is on the local network then the easiest thing to do would be to give the scanner a static IP address and then add another receive connect from within Exchange to allow the IP address to relay through Exchange without authentication.

See here:
http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010/

Hope this helps.
0
 
mildogzAuthor Commented:
originally I setup email on the scanner with the account I created but SMTP keeps failing when trying to send out a scan. The scanner is failing when trying to authenticate through SMTP. So I tried to configure POP to test with so I don't effect the exchange email users. I then would have created a relay to get it all working.  That was the idea I had as a work around. I get authentications errors all around. I get unknown errors. The problem is that SMTP does not authenticate through the scanner. scan to email just does not work.

I am open to suggestions at this point...

Any ideas would help.
0
 
mildogzAuthor Commented:
Hi Scorpeo,

Yes I already tried that to no avail. I actually used that same site you posted to set it up. Thanks.
0
 
mildogzAuthor Commented:
Hi Scorpeo.

Yea I tried that.  just fails to scan to email. It has to be something on the exchange server. Any other suggestions? Thanks.
0
 
mildogzAuthor Commented:
So After recreating the Receive Connector as Scorpeo suggested. I reconfigured the scanner to disable authentications and it worked. So Thanks Scorpeo excellent job helping me with this.
0
 
David AtkinTechnical DirectorCommented:
Always a pleasure.

Glad you got it fixed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.