SharePoint MySite: Title holding old information

On SharePoint 2010 with MySite configured, I have the title field to be exported to AD after being changed.

I have one particular issue whereby AD holds the correct information, and when I edit the user's mysite profile through Central Admin it holds the right info also.

However, when I do a people search in the prod environment, I see that it displays his old title.

has anyone come across this before?
LVL 4
techvagabondAsked:
Who is Participating?
 
Justin SmithSr. System EngineerCommented:
Your content source in Search that includes your mysite URL should use the sps3:// protocol (sps3://mysiterooturl).
0
 
QPRCommented:
Is your mysite content being incrementally indexed alongside your other content?
Can you test other changes and see if search picks them up (after the inc indexing timer job has done it's thing)
0
 
techvagabondAuthor Commented:
It is getting indexed (Or at least, trying to)
I can see errors in the ULS logs.

06/12/2013 16:26:00.42       mssdmn.exe (0x1CFC)                           0x27AC      SharePoint Server Search            PHSts                               dv3p      High          CSTS3Accessor::GetServer fails, Url sts4://mysite.domain.local/siteurl=personal/smithc/siteid={bc790093-91fd-4501-992d-9e645041945c}, hr=80041205  [sts3acc.cxx:185]  d:\office\source\search\native\gather\protocols\sts3\sts3acc.cxx

When I try and browse to that address, I get prompted to login.

The standard address I use to browse to a mysite is http://mysite/Person.aspx?accountname=domain\smithc
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
QPRCommented:
I had a similar issue a while back - something about the protocol sts4 not being included - I may be able to dig out the solution when back at work tomorrow if you can wait that long. Maybe it'll ring a bell with someone else in the meantime
0
 
techvagabondAuthor Commented:
That'd be great thanks. Its got me beat.
0
 
QPRCommented:
Ach1lles - beat me to it, that's exactly what I was coming back to report.
0
 
techvagabondAuthor Commented:
One of a few problems remaining from the guys that set it up. Cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.