• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 292
  • Last Modified:

Email addressing in Apple Mail

I am using an iMac and using the Apple Mail client. However, when I send a message to someone (or myself) it shows the From address as "Apple" instead of my name or email address. Anyone know why this is happening and how I can fix it?

Thanks
Mark
0
karnac2020
Asked:
karnac2020
  • 4
  • 3
2 Solutions
 
aadihCommented:
What do you see in the name field in "Mail Preferences > Accounts > Account Information"?
0
 
strungCommented:
Pull down the Mail menu to Preferences.
Go to the Accounts tab.
Put your own name in the Full Name box and your e-mail address in the E-mail address box.
0
 
karnac2020Author Commented:
In the preferences name field I have listed a (non) Apple name. I just use karnac2020.

I can't find any blank fields, or anything with "Apple" in it.

Mark
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
strungCommented:
Do you have more than one account?
0
 
karnac2020Author Commented:
Yes, I have three accounts.
0
 
strungCommented:
Did you check the name fields in all three accounts?
0
 
karnac2020Author Commented:
Yes I checked the name fields in all 3 accounts and they are all filled in properly.
0
 
karnac2020Author Commented:
Thanks!
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now