Cisco ASA 5505 blocking for smtp port 25?

Hi
I am new to Cisco, and do not understand command line or how to get access to it so need to do alterations via Graphical Interface. Hopefully someone can guide me :)

I have 2 mail servers

1 old that we want to remove as not supporting ssl/tls
On this one to send we use port 2225. Cisco Opens WAN:2225 to LAN:2225(spamfilter) that forwards to LAN:25(Imail)
This works fine

Now i want to setup 2nd server
I want to use port 25
so WAN:25 to LAN:25
However when setting this up in Outlook I can not get connection with port 25

The only way i can gain access is if i VPN into the Servers LAN, then use LANIP:25 it works

Therefore i concluded that fault is with cisco even through port 25 is open

Where do I start to look. Anyone has any suggestions how to PD this or how to allow port 25 through cisco using the graphical interface if thats the problem?

Thanks
Morten
morten444Asked:
Who is Participating?
 
Senthil KumarConnect With a Mentor Commented:
You need to map the real server IP to a Virtual IP and forward the port 25 the virtual IP. Configuration explained in the below link


http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a0080862017.shtml
0
 
morten444Author Commented:
Hi Thanks for your reply
I am trying to follow to Grapical guide and I can add the smtp allow rule on top
Then i want to "insert after" and create the "any --> any less secure networks" to permit it

problem is that I have no idea how to find "any less secure networks" in the list of option
I onl have "any" and all the local servers and and all the interfaces on the cisco router
I just cant get the "any less secure  networks"

Any idea?
There are only webservers/mail servers behind this ciso, no office network

See attached how it is before i start to add my rule
When i add my rule  the one ith "any less secure networks" is removed.
Then when i add "insert after" i cant get it back, only any --> any
cisco-asa-5505.jpg
0
 
Senthil KumarCommented:
Create an Object for your mail server and select the destination as your Mail server object which u hv created.
0
 
morten444Author Commented:
Hi Thanks for your reply
Not sure what solved it but solved.
I did not have to create anything extra in the end
I keept checking port 25 if open
The only thing i have is one access rule opening port 25 and one NAT from LAN to WAN

This is how it always was but for some reason it just started to work
Thanks for good and helpfull links anyway. Points given
cheers
0
All Courses

From novice to tech pro — start learning today.