Microsoft exchange admin console fails to open

We have a single sbs2011 server, which appears to be working fine, however, when we run the admin console, we cannot expand the menus to get at the settings.

The centre panel states :-

The following error occurred while attempting to connect to the specified exchange server sbs2022.domainname.co.uk:

The attempt to connect to http://sbs2011.domainname.co.uk/power shell using Kerberos authentication failed. Connecting to the remote server failed with the following error message: the WinRM client cannot process the request. It cannot determine the content type of the http response from the destination computer. The content type is absent or invalid.

The only major thing I have done recently is install exchange 2010 sp3. I do not know if this is related, as I did not access the admin console after the upgrade.

Any advice would be appreciated.

Many thanks
LVL 1
nigelbeatsonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Haresh NikumbhConnect With a Mentor Sr. Tech leadCommented:
0
 
Haresh NikumbhSr. Tech leadCommented:
Resolutions:

Method 1:

    Close all MMC/EMC instances before proceeding.
    Open Registry Editor (regedit) as the user you run the EMC under.
    Go to
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\ExchangeServer\v14\AdminTools
    Look for value NodeStructureSetting.
    If it is there, back it up and then remove it.

Method 2:

    Close all MMC/EMC Instances before proceeding.
    Open Powershell or Powershell IDE as the user you run the EMC under and execute the following command:.
        Remove-ItemProperty -Path HKCU:\Software\Microsoft\ExchangeServer\v14\AdminTools\ -Name NodeStructureSettings
    Close Powershell

After performing either of the methods above to remove the registry entry you should be able to open the Exchange Management Console and it will discover another Exchange server and connect.

Source:

http://blogs.technet.com/b/whats_on_scotts_mind_today/archive/2012/12/07/exchange-2010-unable-to-open-exchange-management-console-initialization-failed.aspx
0
 
nigelbeatsonAuthor Commented:
When we run the exchange management shell we see 3 errors in red, all arm identical, as follows :-

VERBOSE: Connecting to sbs2011.domainname.co.uk
[sbs2011.domainname.co.uk] connecting to remote server failed with the following error message : The WinRM client cannot process the request. It cannot determine the content type of the HTTP response from the destination computer. The content type is absent or invalid. For more information , see the about_Remote_Troubleshooting help topic.
+Categoryinfo : OpenError: <System.Manageme.....RemoteRunspace:RemoteRunSpace> [ ] PSRemotingTransportException
+FullyQualifiedErrorId : PSSessionOpenFailed

Any help?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
nigelbeatsonAuthor Commented:
I removed the registry key in question, and unfortunately the same thing happens.

I note that the registry key re appears after starting the exchange admin console.

Any ideas?

Many thanks
0
 
nigelbeatsonAuthor Commented:
That's the baby! Many thanks. Kerbauth was enabled on the default website.
0
 
Haresh NikumbhSr. Tech leadCommented:
party time isnt ? good to know it fixed  :)
0
 
nigelbeatsonAuthor Commented:
Not sure how it happened, but many thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.