• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 491
  • Last Modified:

Cisco ASA 5505 Restore Factory Default

I have a cisco that i did not know the ip on so i wanted to restore factory default

I found this link:

I can connect to the terminal using "Putty" on Com1
Its a blank terminal
The next step it says to press enter but that brings it to
rommon #1>
At this commend the "ena" or "enable" does not work
"help" brings me a list of command but i can not see any to start a factory restore

Its like i have to get out of the "rommon" mode?
I saw one place to type "rb" but not accepted

Any idea how to to a factory restore from where i am?
Its the first time on a terminal window so its new for me

Kind Regards
  • 2
1 Solution
rommon#1>  confreg

You should be asked to boot default image from flash, select Y

rommon#1> boot

When you enter confreg, note you Current Configuration Register just in case, it would be something like 0x00000011
morten444Author Commented:
That worked :)
glad i could help!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now