Sonicwall tz100 VPN site to site

Hi experts, I've setup a site to site VPN between two sonicwall tz100w's.    the VPN is working but I can only browse the server shares via IP address not netbios name.  Has anyone run into this?   I have this working at another location but cannot remember what I had to do there to get it working.
thecomputerplaceAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
thecomputerplaceConnect With a Mentor Author Commented:
Recreated the VPN and it worked.  Not sure what fixed it.
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
I don't have one in front of me at the moment, but I think the section is called "ip helper" in enhanced os.
0
 
thecomputerplaceAuthor Commented:
Thanks aarontomosky for the comment.
I have enabled ip helper on both ends, I have netbios checked and on the end without the server I have dhcp handing out the one servers ip as the first DNS server.   What's weird is that I have another sonicwall site to site VPN setup with the servers network and another location which works but I don't have ip helper enabled on that setup...
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
Aaron TomoskySD-WAN SimplifiedCommented:
According to this
http://help.mysonicwall.com/sw/eng/general/ui1/6600/VPN/Advanced_Settings.htm

There is a checkbox to enable netbios over the VPN. I think this is how I did it. I only used ip helper for apple mdns traffic to work right.
0
 
thecomputerplaceAuthor Commented:
We have that enabled - there is one computer that was already joined to the domain on the original lan and then physically moved to the new location, which appears to be connecting to shares/exchange/authenticating ok.  This was on the back burner for a few days, let me review and I'll post more of an up to date situation.  
Thanks again for the reply aarontomosky
0
 
thecomputerplaceAuthor Commented:
No comments resolved this.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.