Can not see PDFs when attaching them in Outlook

I am able to see my PDFs in the folders but for some reason I can not see the PDF documents when I try to attach them in Outlook.

Here is what I tried so far and still nothing:

1.Close all programs so that you are at your desktop.
2.Click on the Start button. This is the small round button with the Windows flag in the lower left corner.
3.Click on the Control Panel menu option.
4.When the control panel opens you change it so you are using Category view.

- Click on the Appearance and Personalization link .
-Under the Folder Options category, click on Show Hidden Files or Folders.
-Go to step 5>

5. Under the Hidden files and folders section select the radio button labeled Show hidden files, folders, or drives.
6.Remove the checkmark from the checkbox labeled Hide extensions for known file types.
7.Remove the checkmark from the checkbox labeled Hide protected operating system files (Recommended).
8.Press the Apply button and then the OK button..
9.Now Windows 7 is configured to show all hidden files.
wayne3597Asked:
Who is Participating?
 
ded9Connect With a Mentor Commented:
If you are able to attach it from desktop then ...take ownership of the folder that has the pdf files.

Take ownership steps.

http://technet.microsoft.com/en-us/library/cc753659.aspx

Restart system ...launch outlook and then try attaching.




Ded9
0
 
Thomas GrassiSystems AdministratorCommented:
What version of Outlook?

When you select insert file do you have all files selected?
0
 
ded9Commented:
Make sure the adobe reader addin is enabled in outlook....restart outlook and then check.




Ded9
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
wayne3597Author Commented:
it is 2007, yes all files is selected. And I see no Adobe files
0
 
wayne3597Author Commented:
Ded9 - would adding the Adobe reader admin in Outlook would this help see the Adobe file so I can add them?
0
 
ded9Connect With a Mentor Commented:
You might be logged  under a temp user profile....try copying the pdf to desktop ...then try attaching.

Can also try drag drop.



Ded9
0
 
wayne3597Author Commented:
Hi Ded9 we can attach out of the desktop. it looks like it is folders in the documents library it is not reading from ?
0
 
Thomas GrassiSystems AdministratorCommented:
I just tested on outlook without have adobe installed on computer or an outlook addin.

Had no problem adding the pdf file

It just does not show the file association without adobe installed

With adobe installed you will see the file association.

Can you post a screen shot of the folder you see when you try to do a file insert in outlook?
0
 
wayne3597Author Commented:
DEb9 I looked further and it was a temp profile that I was pulling from. Thank you everyone for the help!

This forum is great everyone is very helpful
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.