HP-UX 11.11 running on a HP rp5470 server,

Hi
I am having an issue with connecting to  HP-UX 11.11 running on a HP rp5470 server, the server was running fine but I rebooted it via Telnet and now I can’t connect, I have physical access to the server and I can see a 25pin console connection but I can’t connect to it, I have tried many ways but not luck with Hyper-Terminal and Putty.
What am I doing wrong as without getting access I can see what is wrong.

Thanks
Julian
joolzhainesAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
tfewsterConnect With a Mentor Commented:
The 25-pin port has some odd pin-outs; You should have a 3-headed adapter cable, with the 9-pin heads labelled "console", "remote" (modem) and "UPS".

You can make your own or use a breakout box to create the correct pin connections as shown in the "correspondence" table at http://davy.nyacom.net/mpcable/
0
 
tfewsterCommented:
Some other suggestions at http://h30499.www3.hp.com/t5/HP-9000/GSP-rp5450-GSP-Cable/td-p/4938258  - A null-modem cable may be easiest to find ready-made
0
 
gheistCommented:
That server has web console which launches java terminal applet.
0
 
joolzhainesAuthor Commented:
Hi,

How do you get to the web console? I brought a console cable last night which I am just about to try.

Julian
0
 
gheistCommented:
hope you have ip recorded somewhwre
you can see ip from running hp-ux
or with arpwatch etc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.