Outlook hangs when browsing for attachment

An XP pro machine with Office Pro keeps hanging when browsing out to add an attachment. After clicking to add an attachment, after about the 3rd subfolder you attempt to access, the machine freezes for about a minute (mapped drive and local, doesn't matter). After it's done freezing, you can browse normally.

Troubleshooting found:
- Outlook in Safe Mode works fine. I disabled the Add-Ins in nomal mode, but that did not work.
- In Options>Mail Format, if I uncheck "USE MICROSOFT OFFICE WORD 2003 TO EDIT E-MAIL MESSAGES", it works fine.

I tried to repair, no change. Any suggestions?
ShorteAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
PostmasterConnect With a Mentor Commented:
As launching Word seems to be the issue, I suggest use WordPad instead.
Word can be quite an overhead for just reading email.

Best performance when using Rich Text - and don't use fancy stationery backgrounds.
0
 
ShorteAuthor Commented:
If it was my call, I would have no problem with that solution. However the owner realizes that there a 10 other PCs that function the same way and do not have a lag issue.

I tried things such as generating a new Normal.dot and an office repair. No luck yet.
0
 
ShorteAuthor Commented:
After multiple repairs, I just unchecked the "Use Microsoft Word to read Rich Text e-mail messages" option and that seemed to resolve the issue. Thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.