Solved

Max Attachment Size Error in OUTLOOK 2010 / EXCH 2010

Posted on 2013-06-12
17
777 Views
Last Modified: 2013-06-22
Hub Transport SettingMax Attachment Size Error in OUTLOOK 2010The user tried to attache 15MB PDF file in her OUTLOOK 2010 ( connected to SBS2011/EXCH 2010 and running on the Terminal Server), but got an Max size error. So I opened Exch Mgmt Console, Under Organization Configuration, click Hub Transport.On the Global Settings tab, click Transport Settings and unchecked the checkbox for "Maximum Send Size".
However the OUTLOOK still generates an error when trying to attach file > 10MB.
I even restarted SBS2011 box, but to no avail.
Can you help?
0
Comment
Question by:sglee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 5
  • 2
  • +1
17 Comments
 
LVL 16

Expert Comment

by:Postmaster
ID: 39243268
Those are the GLOBAL transport settings.
Another place to check is the Send Connectors, as these also have a max message size.
0
 
LVL 11

Expert Comment

by:Dmitriy Ilyin
ID: 39243521
U can change mesage limit with this command on send connector
Set-SendConnector connectorname -MaxMessageSize 15MB
Also check user mailbox message limit (it not enabled by default on users mailbox, but maybe it's your case)
Get-Mailbox v.pupkin | FT MaxSendSize, MaxReceiveSize
0
 
LVL 8

Expert Comment

by:piyushranusri
ID: 39243651
First, please let us know the email server you are using. Is it Exchange and what’s the version? Also, does this issue occur on all the client computers or only one some of the computers?

As this issue might be related to some settings on the Exchange server side, you may also contact your network administrator to check the settings on the server side.

If there are no attachment limitation settings on the server side, we can troubleshoot the issue by the steps below:

Step 1: Disable background transfer of attachments to the Exchange server.
=============
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

 

1. Run regedit on the outlook client computer that has the issue.
2. Locate the following registry key:
[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook]
3. On the Edit menu, click Add Value, and then add the following registry value:

Value name: DisableBGSave
Data type: REG_DWORD
Radix: Hexadecimal
Value data: 1

Note: You will see the Policies key if policies are deployed in your environment. If so, add the registry key under the following registry key:
[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook]

4. Restart Outlook and test the issue again. Is the issue resolved? If the problem persists, let’s continue.

Step 2: Start Outlook in online mode/safe mode.
=============
1. In Outlook, click File > Info > Account settings > Account settings.

2. Click your Exchange account, and click the Change button, then More settings, Advanced tab. Uncheck Use cached Exchange mode.
3. Exit Outlook . Click Start, point to All Programs, and then point to Microsoft Office.

4. Press and hold the CTRL key, and then click Microsoft Outlook.

Is the problem resolved? If not, let’s continue.


Step 3: Create a new Outlook profile.
=============
1.    Exit Outlook.

2.    Go to Start > Control Panel, click or double-click Mail.

Mail appears in different Control Panel locations depending upon the version of the Microsoft Windows operating system, Control Panel view selected, and whether a 32- or 64-bit operating system or version of Outlook is installed.

The easiest way to locate Mail is to open Control Panel in Windows, and then in the Search box at the top of window, type Mail. In Control Panel for Windows XP, type Mail in the Address box.

Note    The Mail icon appears after Outlook starts for the first time.

 The title bar of the Mail Setup dialog box contains the name of the current profile. To select a different existing profile, click Show Profiles, select the profile name, and then click Properties.

 3.    Click Show Profiles. Choose Prompt for a profile to be used.

4.    Click Add.

5.    Type a name for the profile, and then click OK.

6.    Start Outlook, and choose this new profile.

 
If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.


Step 4: If it still not resolved, create a new Outlook profile on another PC that does not have this issue, then check to see if it persists. This can help us to narrow down that if the issue is specific to the machines.
 

Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.
0
The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

 

Author Comment

by:sglee
ID: 39244013
Send ConnectorI unchecked the check box for Maximum Message Size which is 10240 (10MB) and restarted Exchange Information Store, but to no avail.
0
 

Author Comment

by:sglee
ID: 39244060
I also get an error when I run:

[PS] C:\Users\Admin\Desktop>Get-Mailbox v.pupkin | FT MaxSendSize, MaxReceiveSize

The operation couldn't be performed because object 'v.pupkin' couldn't be found on 'DC1.Domain.local'.
    + CategoryInfo          : NotSpecified: (:) [Get-Mailbox], ManagementObjectNotFoundException
    + FullyQualifiedErrorId : B8493CB9,Microsoft.Exchange.Management.RecipientTasks.GetMailbox
0
 

Author Comment

by:sglee
ID: 39244070
(1)  let us know the email server you are using. Is it Exchange and what’s the version? ----> Exchange 2010 on SBS2011
(2)  Also, does this issue occur on all the client computers ---> Every user logs on to one Terminal Server and uses OUTLOOK 2010. I logged in with two user accounts and I saw the same error.
0
 
LVL 11

Expert Comment

by:Dmitriy Ilyin
ID: 39244176
sure u can not find my user in your domain
u should paste your own user
Get-Mailbox USERNAMEMAILBOXHERE | FT MaxSendSize, MaxReceiveSize
0
 

Author Comment

by:sglee
ID: 39244186
it says "unlimited".
0
 
LVL 11

Expert Comment

by:Dmitriy Ilyin
ID: 39244291
0
 

Author Comment

by:sglee
ID: 39244303
I have already cleared the check boxes in Global Settings and Send Connector so that there is no limit.
0
 
LVL 11

Expert Comment

by:Dmitriy Ilyin
ID: 39244809
what about client - Outlook?
What connection do Outlook use? POP3, MAPI, IMAP?
0
 

Author Comment

by:sglee
ID: 39244853
Client: Outlook 2010 connected to Exchange 2010 in SB.S2011.
Don't use any of POP3, MAPI, IMAP because Exchange handles email.
0
 
LVL 8

Expert Comment

by:piyushranusri
ID: 39246564
create new user in AD and mail box then check.

did you applied any quota permission with terminal server.

what if user send email with OWA or his/her desktop (with out logged on terminal server)
0
 

Author Comment

by:sglee
ID: 39247550
OWA Errorwhat if user send email with OWA  --->  same error. please see attached.
did you applied any quota permission with terminal server ---> I don't recall applying any quota.
create new user in AD ---> I created myself on that domain, setup my account in OUTLOOK, was able to attach & send  > 15MB file successfully and received it in my OUTLOOK.
So apparently the new user is subject to "Unlimited" size limit change that I made. However existing users are not benefiting from the change. Does this type of change take time? I made this change a few days ago.

Also when I logged in to my temp account using OWA and try to attach > 10MB file, I got the same error message (posted above).

So the summary is:
(1) New user account CAN send attachments > 10MB meaning the max size limit change is effective.
(2) However the change is NOT effective on existing user accounts
(3) The max size limit change is NOT effective OWA for both new and existing users.
0
 

Author Comment

by:sglee
ID: 39248617
PermissionAuthenticationBTW can you tell me if the settings are correct on the screenshots above?
0
 
LVL 11

Accepted Solution

by:
Dmitriy Ilyin earned 270 total points
ID: 39252326
did u try to recreate profile?
this setting sometimes cached.
try to create new profile for this user. (control panel - users - mail)
0
 

Author Comment

by:sglee
ID: 39267445
Cache Setting in OUTLOOK@dlSmlSS
When I created a new profile in OUTLOOK for an existing Exch Acct, I did not get an error. It turned out that, as you suspected, all users OUTLOOK were setup as "Cache" on the Terminal Server/Windows 2008 Server.
Immediately after removing "Cache" option, I stopped getting error message.
Thank you for your help and I appreciate it.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
how to add IIS SMTP to handle application/Scanner relays into office 365.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question