• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1792
  • Last Modified:

AutoDesk LT 2014

Each time I start Auto cad LT 2014 it says "first use initializing". If I close Autocad without turning off the computer it starts normally but not if I turn the computer off and back on again.

First Time Auto Cad is taking time top open it due to first run initialization but if we clos auto cad and open it again its opening very quickly.
0
ops ahaa
Asked:
ops ahaa
1 Solution
 
tailoreddigitalCommented:
Have you tried reinstalling it?

If you do try reinstalling, remove it with the advanced remove option, using the free version of Revo Uninstaller,
http://www.revouninstaller.com/revo_uninstaller_free_download.html
0
 
silverkornCommented:
this is normal operating procedure with AutoCAD. AutoCAD does this so when you close and reopen the program during your current work session it loads much faster.

If this is causing a problem with load times I would suggest looking into a Solid State Drive (SSD) hard drive for the workstation(s).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now