Solved

remove posts wordpress

Posted on 2013-06-12
6
358 Views
Last Modified: 2013-06-18
Hi,

I cant remove the posts option (and previous posts from word press pages.
I only want one page to have this option.

Anyway I go to posts >  select all posts , select edit>  comments  select do not allow. I update and then the horrible 'leave a reply appears.'

I also go to posts screen options, uncheck all and save and the 'leave a reply still appears'
0
Comment
Question by:jagguy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
6 Comments
 

Author Comment

by:jagguy
ID: 39243458
This also didnt remove the horrible 'leave a reply'

Under Settings->Discussion, uncheck "Allow people to post comments on new articles."
0
 
LVL 23

Expert Comment

by:tailoreddigital
ID: 39243470
0
 

Author Comment

by:jagguy
ID: 39243919
what I want is to remove leave reply and comments from all pages but 1.
I think that link is far too involved for this question as it talks about changing the way wordpress works
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 14

Expert Comment

by:Dzynit
ID: 39244741
If changing the settings in the wp-admin didn't remove it for you, you will have to remove it from your theme files. If the theme permissions are writable, you can do this from the wp-admin > Appearance > Editor. If not, you'll need ftp to edit them.

The filenames in your theme to look can vary depending on the theme you have. Most common are page.php and single.php.

What to look for is the line toward the end that says comments_template(); and add 2 backslashes // before the word comments.
0
 

Accepted Solution

by:
jagguy earned 0 total points
ID: 39246370
The 'leave a reply ' comment I wanted removed.
I did this by just checking no discussion on bottom of the page and making sure this option is available on the screen.

it was just a setting to change and no need to delete php files.
0
 

Author Closing Comment

by:jagguy
ID: 39255640
look my last post
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to prepare an HTML email signature template file containing dynamic placeholders for users' Azure AD data. Furthermore, it explains how to use this file to remotely set up a department-wide email signature policy in Office …
This article shows the steps required to install WordPress on Azure. Web Apps, Mobile Apps, API Apps, or Functions, in Azure all these run in an App Service plan. WordPress is no exception and requires an App Service Plan and Database to install
The purpose of this video is to demonstrate how to integrate Mailchimp with WordPress, by placing a Mailchimp signup form on a WordPress Page or Post. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mailchi…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).
Suggested Courses

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question